Titel der Antwortoptionen in der Matrix nicht anzeigen lassen

Más
3 meses 6 días antes - 3 meses 6 días antes #184496 por KarenEilers
Hello everybody,

we are looking for a way to NOT display the titles of the answer options (e.g. totaly agree, do not agree...) in the question matrix, but only above the matrix.

How can we solve this? I'm happy about support! :)

Version: 2.72.6+171207
Browser: Mozilla
Operating system: Windows 10

Kind regards
Adjuntos:
Última Edición: 3 meses 6 días antes por KarenEilers.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

LimeSurvey Partners
Más
3 meses 6 días antes #184498 por tpartner
Please use English in this forum.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
3 meses 6 días antes #184525 por holch
Ich verschiebe das jetzt mal ins Deutsche Forum.

What is going on lately? Before it was generally the French that posted here in the English forum, now the last couple of days it's all Germans...

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
El siguiente usuario dijo gracias: KarenEilers

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
3 meses 6 días antes #184526 por holch
Kannst du mal eine LSS-Datei mit nur dieser Frage schicken?

Denn das ist nicht normal. Selbst wenn ich wollte, würde ich das gar nicht so hinbekommen. Ich vermute mal, es handelt sich um einen Bug in deiner speziellen Version.

Ich würde sowieso über ein Update nachdenken. Die Version 2.7x ist nicht die beste Version von Limesurvey und sollte eigentlich nicht weiter verwendent werden. Ich würde auf jeden Fall auf LS 3.x umsteigen.

Ach ja, nochwas: Welches Theme/Template wird denn verwendent? Versuche es mal mit einem Original Template (die die von LS mitgeliefert werden und an denen keine Veränderungen vorgenommen wurde). Gut möglich, dass es an einem Custom-Theme liegt.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
El siguiente usuario dijo gracias: KarenEilers

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
3 meses 6 días antes #184529 por jelo

holch escribió: Gut möglich, dass es an einem Custom-Theme liegt.

Das Problem kam häufiger vor. Liegt meist an Theme, was nicht zur LimeSurvey Version passt.

Vgl. z.B. www.limesurvey.org/de/foren/design-issue...ersion-of-limesurvey

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
El siguiente usuario dijo gracias: KarenEilers

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
3 meses 5 días antes #184535 por KarenEilers
Vielen Dank für die Unterstützung! Es lag am Costum-Theme! :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

¡Comenzar ahora!

Simplemente cree una cuenta y comience a usar LimeSurvey hoy mismo.

Registrarse ahora
¡Únase a nuestro boletín informativo!

Iniciar sesión