Navigateurs Internet meilleurs que d'autres pour LS ?

Más
5 meses 1 semana antes #180269 por Pierrepier
Bonsoir,

Y a-t-il des navigateurs qui font davantage bugguer Limesurvey que d'autres ? Je m'explique plus précisément : à mon dernier questionnaire , j'ai reçu 761 réponses mais en réalité je n'en avais que 161 pcq 600 réponses étaient vides ! (comme si une page avait buggué, une réponse entière engendrait 100 vides par exemple sur 15 secondes de temps).

Quelqu'un peut me dire où se situerait le problème ? Je suspecte des navigateurs comme Safari, ai-je raison de me diriger vers cette hypothèse ?

C'est très ennuyant d'avoir une grande majorité de réponses vides (marquées par une croix rouge).

Bien à vous,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

LimeSurvey Partners
Más
5 meses 1 semana antes #180271 por Nickko
On ne m'a jamais rapporté ce genre de problèmes.

Nickko
Head of ergonomics, UX & UI.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
5 meses 1 semana antes #180289 por DenisChenu

Pierrepier escribió: une réponse entière engendrait 100 vides par exemple sur 15 secondes de temps

Tu peux détailler ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
5 meses 1 semana antes #180292 por Pierrepier
Bonjour,

Dès que cela m'arrive à nouveau je reviens vers vous avec des captures d'écran pour plus de détails :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
5 meses 1 semana antes #180299 por LouisGac
dans les premières release de la V3, chaque affichage de la page d'accueil créait une nouvelle réponse créant de nombreuses réponses vides. Vous devriez mettre à jour votre installation.
El siguiente usuario dijo gracias: DenisChenu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
5 meses 1 semana antes #180301 por DenisChenu

LouisGac escribió: dans les premières release de la V3, chaque affichage de la page d'accueil créait une nouvelle réponse créant de nombreuses réponses vides. Vous devriez mettre à jour votre installation.

Tu te rappelle de la version corrigée ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
5 meses 1 semana antes #180303 por Pierrepier
Bonjour,

J'ai cette version là pour ma session étudiante : "Version 3.0.4+180116" et je ne peux pas la changer (à moins de repayer une session et encore pas sûr que j'aurais une version bien plus récente).

Je comprends ton idée mais alors je devrais avoir encore plus de réponses vides si cela arrivait à chaque affichage alors que justement ce n'est qu'à certains moments qu'il y a tout d'un coup 100 réponses vides ...c'est comme si la page se réactualisait une 100aine de fois en qqs secondes

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
5 meses 1 semana antes #180305 por LouisGac
vous devez mettre à jour votre version de LimeSurvey, c'est crucial.
C'est faisable par n'importe quel admin avec le comfortUpdate. Vous avez une clé gratuite avec votre compte limesurvey.org

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
5 meses 1 semana antes #180308 por Pierrepier
Il faut que je demande cela à l'administrateur au niveau de mon unif alors ?
Je n'ai pas de compte Limesurvey.org moi-même...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
5 meses 1 semana antes #180310 por LouisGac
"Pierrepier" : est votre compte limesurvey.org :)
oui, demandez à l'administrateur, dites lui bien que c'est très facile et que ça se fait en 2 clics de souris.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
4 meses 3 semanas antes #181073 por Pierrepier
Bonsoir,

Voilà j'ai une "preuve" de ce que je disais ! sur la capture on voit (et encore pas entièrement) que quand la personne a commencé son questionnaire à 13:36:16, LS avait généré au préalable 30 pages de réponses vides (de 13:36:06 à 13:36:16). Ce problème monte les réponses à un nombre extrêmement élevé (ici plus de 3500) alors que je n'en ai que 700 en réalité. Ce problème n'est pas systématique, certaines réponses fonctionnent très bien.

C'est ce qui me fait penser qu'un navigateur comme Safari sur un smartphone Apple pourrait amener cette défaillance. C'est un suspect mais je n'ai aucune certitude. Et je ne crois pas que ce soit un problème de mise à jour, j'ai un LS de janvier 2018 mais sur celui de 2015 que j'ai utilisé l'an passé cela n'est jms arrivé.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
4 meses 3 semanas antes #181074 por Pierrepier
voici la capture
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Moderadores: Nickko

¡Comenzar ahora!

Simplemente cree una cuenta y comience a usar LimeSurvey hoy mismo.

Registrarse ahora
¡Únase a nuestro boletín informativo!

Iniciar sesión