Limesurvey with docker fail

Mehr
1 Monat 2 Wochen her #194065 von limesurvey_asker
Hello,
I try to run Limesurvey in a container.
This is the dockerfile:
FROM php:7.3.3-apache
RUN apt-get update && apt-get install -y libc-client-dev libfreetype6-dev libmcrypt-dev libpng-dev libjpeg-dev libldap2-dev zlib1g-dev libkrb5-dev libtidy-dev libzip-dev libsodium-dev && rm -rf /var/lib/apt/lists/* \
	&& docker-php-ext-configure gd --with-freetype-dir=/usr/include/  --with-png-dir=/usr --with-jpeg-dir=/usr \
	&& docker-php-ext-install gd mysqli pdo pdo_mysql opcache zip iconv tidy \
    && docker-php-ext-configure LDAP --with-libdir=lib/$(gcc -dumpmachine)/ \
    && docker-php-ext-install LDAP \
    && docker-php-ext-configure imap --with-imap-ssl --with-kerberos \
    && docker-php-ext-install imap \
    && docker-php-ext-install sodium \
    && pecl install mcrypt-1.0.1 \
    && docker-php-ext-enable mcrypt \
    && docker-php-ext-install exif
EXPOSE 80

Do you know why I get this error when trying to run the limesurvey/index.php path:
Internal Server Error
asort() expects parameter 1 to be array, null given
 
An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.
 
Thank you. 

Probably some missing php component? But I dont understand because I took this config from:
hub.docker.com/r/acspri/limesurvey/dockerfile so it should be right?

thanks in advance!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

LimeSurvey Partners

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha