Question order not working - have no conditions set

Mehr
6 Tage 22 Stunden her #179139 von kateriggall
kateriggall erstellte das Thema Question order not working - have no conditions set
Hello,

My questions are appearing in a different order to the survey structure. I have removed all conditions to make sure that is not affecting it.

I have attached a screenshot of the survey structure, and of the actual order, which can be seen when I go into the conditions screen.

I'm using my university's limesurvey platform - Version 3.8.1

Hope you can help - please let me know if you need more info.

Thanks,

Kate Riggall
Anhang:

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
6 Tage 18 Stunden her #179144 von DenisChenu
DenisChenu antwortete auf das Thema: Question order not working - have no conditions set

kateriggall schrieb: Version 3.8.1

Issue in this version about order …


Must update

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Tage 19 Minuten her #179171 von kateriggall
kateriggall antwortete auf das Thema: Question order not working - have no conditions set
Thanks Denis, I'll ask IT if they're able to do that.

Kind regards,

Kate Riggall

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha