Language switcher not working

Mehr
6 Monate 1 Woche her #172166 von juppix
COM_KUNENA_MESSAGE_CREATED_NEW
Hi all!

If I use the language switcher for DE, EN, NL (I already inserted the text for the languages):
If I open a survey everything is correct - but if i change the language: the language is changing correct in the (same) page, but if I jump to the next question: the question+answer part is empty (I can only see "next" and "previous".

I tested Chrome+FF. Same problem. Also all 3 standard themes - same problem.
setting: question by question.

Please help!

Thanks a lot,
jup

Dateianhang:

Dateiname: limesurvey...5934.lss
Dateigröße:88 KB
Anhang:

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
6 Monate 1 Woche her - 6 Monate 1 Woche her #172168 von Joffm
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi, juppix,

which version do you use?
I tested in 3.13.2. and saw absolutely no problem?

Joffm

BTW: In Dutch there is still German text.


Volunteers are not paid.
Not because they are worthless, but because they are priceless
Last edit: 6 Monate 1 Woche her by Joffm.
Folgende Benutzer bedankten sich: LouisGac

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
6 Monate 1 Woche her #172203 von juppix
COM_KUNENA_MESSAGE_REPLIED_NEW
I'm using
LimeSurvey Version
3.14.2
LimeSurvey Build
180807

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
6 Monate 1 Woche her #172204 von LouisGac
COM_KUNENA_MESSAGE_REPLIED_NEW
please, specify your server config, the languages, the strings that are not translated, and screenshots.

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
6 Monate 1 Woche her #172208 von juppix
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi Louis,

please find the informations attached.

I translated every text. But if I switch the language in the survey the text (question+answer) is "lost" (empty).
See screenshots attached to this post.

I will send you a URL to my survey via personal message.
You can find it in your inbox.

Thanks
jup

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
6 Monate 1 Woche her #172226 von juppix
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi Louis,
did you receive my personal message?
thanks,
jup

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Monate 3 Wochen her #172929 von juppix
COM_KUNENA_MESSAGE_REPLIED_NEW
Can no one help me?

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Monate 3 Wochen her #172930 von jelo
COM_KUNENA_MESSAGE_REPLIED_NEW

juppix schrieb: Can no one help me?

As long as no one can reproduce the issue I don't see a way to help you.

Please check for yourself on Demo.limesurvey.org (version 3.14.5). Upload your surveyfile and try to reproduce the issue.

Did you try to update from 3.14.2 to a newer version?

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Monate 3 Wochen her #172931 von LouisGac
COM_KUNENA_MESSAGE_REPLIED_NEW
sorry, I pratically never read my private message on the forum.
The ticket system is the best way to join me.
Menu support > contact us

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Monate 3 Wochen her - 5 Monate 3 Wochen her #172933 von jpourque
COM_KUNENA_MESSAGE_REPLIED_NEW
I have the same Problem here, with Version 3.14.5
Last edit: 5 Monate 3 Wochen her by jpourque.

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Monate 3 Wochen her #172936 von jelo
COM_KUNENA_MESSAGE_REPLIED_NEW

jpourque schrieb: I have the same Problem here, with Version 3.14.5

Create a short survey which illustrate your problem and attach the export of the survey (lss file) here.

I wasn't able to reproduce the issue on Demo.limesurvey.org (version 3.14.5) with the survey attached to this thread.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
Folgende Benutzer bedankten sich: LouisGac

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Monate 3 Wochen her #172938 von jpourque
COM_KUNENA_MESSAGE_REPLIED_NEW
I send you a private message

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Monate 3 Wochen her #172939 von juppix
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi !
I already did the same procedure (submitting the files...).
I just updated to the newest version (limesurvey3.14.6+180821.zip).
Same issue :-(

I recorded a short video to demonstrate the bug:


hope that helps!
thanks in advance,
jup

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Monate 3 Wochen her #172941 von tpartner
COM_KUNENA_MESSAGE_REPLIED_NEW
jpourque, please attach a short test survey (.lss file).

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Monate 3 Wochen her #172942 von juppix
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi all,

LouisGac wrote:
"looks like a bug with Ajax mode. Please, turn off ajax mode in theme option and let me know if it fixed the problem"

I just disabled the ajax mode in the theme. -> same issue :-/

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha