Problemas para incluir el logo

More
2 months 1 week ago #169489 by UC3MOE
UC3MOE created the topic: Problemas para incluir el logo
Con la actualización y las nuevas plantillas para temas, no consigo incluir de nuevo el logo de mi empresa. He buscado en el manual pero la información no se corresponde con la estructura actual de esa funcionalidad. ¿Podríais decirme qué pasos he de dar?

Adding your own logo


Gracias.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago - 2 months 1 week ago #169502 by holch
holch replied the topic: Problemas para incluir el logo
Primeramente seria importante saber qual versión de LS estas usando. Y la respuesta "La última" no vale. ;)
Necesitamos la versión exacta (lo encuentras en la esquina de la derecha abajo).

Para la version 3.x los temas tienen una opción para hacer el upload de un logo. Aqui para o tema "fruity", por ejemplo:


I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Attachments:
Last Edit: 2 months 1 week ago by holch.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #169504 by UC3MOE
UC3MOE replied the topic: Problemas para incluir el logo
La versión que estoy utilizando es 3.9.0. Tengo una suscripción del plan "Expert".

He extendido una de las plantillas y he subido el logo y lo he seleccionado tal y como indicas. Pero luego al mostrar la encuesta no aparece la imagen (como si el vínculo estuviera roto o algo así), Te adjunto unos pantallazos.

Muchas gracias.

File Attachment:

File Name: LM_2018-06-05.doc
File Size:112 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #169507 by holch
holch replied the topic: Problemas para incluir el logo
No voy a abrir documento word para ver unas pantallas. Pantallas deberian ser postadas aqui como imagen directo.

Como tienes el plan "Expert", también puedes entrar en contacto con la Limesurvey GmbH por el enlace "Support" arriba en la derecha. Como dices que el upload no funcionou, debe ser alguna cosa de la configuración. Si es asi, solo ellos pueden ayudar, ya que nos aqui del forum no temos acesso a las instalaciones del Limesurvey Pro y sus configuraciones.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #169509 by UC3MOE
UC3MOE replied the topic: Problemas para incluir el logo
Disculpa. Te incluyo las imágenes.




Muchas gracias.
Attachments:

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!