question group starting halfway down page (mobile)

More
4 months 2 weeks ago - 4 months 2 weeks ago #179078 by lucasdbaker
Hello,

I am a new user on LimeSurvey struggling with my survey presentation on mobile devices using vanilla theme. When taking my survey some of the question groups appear on the mobile device already halfway down the question group or even start the user at the bottom of the question group. This means you must scroll up to the top of the page to answer the questions. Then, when the user clicks 'next' to move to the next question group it repeats the same issue. I'm not sure where to begin to look to fix the problem. Thanks for any leads!
Last edit: 4 months 2 weeks ago by lucasdbaker.

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
4 months 2 weeks ago #179149 by tpartner
Try disabling AJAX in the survey theme options.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #179154 by lucasdbaker
Thank you for the suggestion. I gave it a try. The problem still persists but I do not think it will be an issue:

I think the issue was the speed of moving to the next question group. When taken as a participant would, each question group begins as at the top of the screen as you would expect. When I was clicking through each screen rapidly the issue is still occuring. So, for practical use I don't think it will be a problem.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!