Welcome, Guest
Username: Password: Remember me

TOPIC: Version 2.00+ und 1.92+

Version 2.00+ und 1.92+ 11 months 2 weeks ago #102263

  • Anni
  • Anni's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hallo zusammen,

ich habe ein kleines Problem. Ich arbeite mit zwei verschiedenen Limesurvey Versionen. Zu Hause zum Testen mit der 2.00+ und mit der auf dem Uni-Server installierten 1.92+ Version. Nun zu meinem Problem:
Ich möchte gerne, dass eine Frage nur angezeigt wird, wenn in der vorhergehende Frage vom Typ „Mehrfache kurze Texte“ etwas eingetragen wurde. Bei der Limesurvey Version 2.00 habe ich mit der Funktion „Bedingung für diese Frage setzen“ die folgende Bedingung gesetzt: (((!is_empty(453349X150X2373SQ001.NAOK) && (453349X150X2373SQ001.NAOK == 453349X150X2373SQ001))))

Anschliessend habe ich die Umfrage getestet und es hat einwandfrei funktioniert, dass die Frage nur angezeigt wurde, sobald in der vorhergehende Frage etwas eingegeben wurde.


Bei der Limesurvey Version 1.92 habe ich diesen Schritt selbstverständlich wiederholt und siehe da, es funktioniert nicht. Die Relevanzgleich sieht auch anders aus: ((453349X381X6590SQ001.NAOK == 453349X381X6590SQ001))
Sprich das !is_empty fehlt.

Wenn ich nun die Bedingung entsprechend anpassen will, speichert Limesurvey 1.92 diese nicht ab.

Weiß jemand aus dem Forum hier, wie ich mein Anliegen auch unter der Limesurvey Version 1.92 umsetzen kann, also das die Frage nur angezeigt wird, sobald in der vorherigen etwas eingetragen ist?


Vielen Dank im Voraus.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.093 seconds
Donation Image