URGENT: Property "Survey.gsid" is not defined.

More
2 years 1 month ago #162176 by jackuars
I tried to login to LimeSurvey: 36.255.3.140/limesurvey/index.php/admin/survey/sa/listsurveys and I'm getting an internal "Survey.gsid" error

Can you please resolve this because we have urgent surveys to be conducted

Please Iniciar sessão or Create an account to join the conversation.

LimeSurvey Partners
More
2 years 1 month ago #162177 by jackuars
Now the survey is opening up fine but I'm unable to add quotas and I get this error message when trying to do the same

Internal Server Error
CDbCommand failed to execute the SQL statement: SQLSTATE[42601]: Syntax error: 7 ERROR: syntax error at or near "."
LINE 1: ... ("groups"."sid"="survey"."sid") WHERE (((`groups`.`gid` =`t...
^

Please Iniciar sessão or Create an account to join the conversation.

More
2 years 1 month ago #162183 by jelo

jackuars wrote: Can you please resolve this because we have urgent surveys to be conducted

If you're a customer of LimeSurvey GmbH and host LimeSurvey on their server you should directly contact the support.

Or who is hosting LimeSurvey on the IP "36.255.3.140" ?

Which LimeSurvey version is used? Was the installation perhaps upgraded to 3.0.1+171228 ?

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Iniciar sessão or Create an account to join the conversation.

More
2 years 1 month ago - 2 years 1 month ago #162192 by jackuars
The version currently is 3.0 RC and it was 2.51 before. And the hoster is Cloud4c.
Last edit: 2 years 1 month ago by jackuars.

Please Iniciar sessão or Create an account to join the conversation.

More
2 years 1 month ago #162236 by holch
"RC" stands for "Release Candidate", so it can't be considered a fully stable release yet. So I would never use this for production, only for testing and bug reporting.

That said, there is currently a version available that was declared stable by the developers. I would try this version and see if the problem still persists.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: DenisChenu

Please Iniciar sessão or Create an account to join the conversation.

More
3 months 1 day ago #191252 by blocka
I encountered this issue when upgrading LS from v2 to v3 -- I was able to resolve it by delete runtime cache. Thanks to tips I found here:

codesteps.com/2017/11/04/limesurvey-how-...gsid-is-not-defined/

Please Iniciar sessão or Create an account to join the conversation.

Começar agora!

Basta criar a sua conta e comece a usar o LimeSurvey hoje mesmo.

Registar agora
Subscreva o nosso boletim informativo!

Iniciar sessão