Slider left/right labels not displayed correctly on iPad

Plus d'informations
il y a 6 mois 3 semaines #174851 par tefaye
COM_KUNENA_MESSAGE_CREATED_NEW
I'm using the default pipe separator and this worked properly in LimeSurvey 2.x using the default theme. After upgrading to 3.x the right-hand label is displayed on the left and then repeated on a new line under the slider when viewing the question on an iPad (images attached).

The issue doesn't occur when simulating the iPad in a desktop browser.

I understand the template system was totally rewritten in LimeSurvey 3 - can anyone offer any assistance?

Thanks
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 6 mois 3 semaines #174853 par jelo
COM_KUNENA_MESSAGE_REPLIED_NEW
What version of LimeSurvey and what theme is used?

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 semaines #174856 par tefaye
COM_KUNENA_MESSAGE_REPLIED_NEW
Using 3.14.11 with the fruity theme. I tested all of the themes and this issue occurs no matter which theme is used.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 semaines - il y a 6 mois 3 semaines #174860 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW
Maybe there are a little glitch due to a difference with @media size somewhere, here it seems you have double part of the suffix.

Can you have a look here : getbootstrap.com/docs/3.3/css/#responsive-utilities-classes
And tell us what you see (a screenshot is better)

Oups : getbootstrap.com/docs/3.3/css/#responsive-utilities-tests for screenshot

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
Last edit: il y a 6 mois 3 semaines by DenisChenu. Raison: good link for screenshot
Les utilisateur(s) suivant ont remercié: LouisGac

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 semaines #174932 par tefaye
COM_KUNENA_MESSAGE_REPLIED_NEW
I've attached a screenshot of the test cases on iPad.

Hopefully this helps determine what is causing the glitch.

Thanks
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 semaines #174937 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW
Please : report the issue on bug report.
What is the size (in pixels) of an ipad ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 semaines #174939 par tefaye
COM_KUNENA_MESSAGE_REPLIED_NEW
I've opened a new bug report:
bugs.limesurvey.org/view.php?id=14123

iPad resolution is 1536x2048 pixels at 264 PPI.
Les utilisateur(s) suivant ont remercié: DenisChenu

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 semaines #174940 par markusfluer
COM_KUNENA_MESSAGE_REPLIED_NEW
Please keep in mind that apple downscales websites on purpose so the effective resolution for websites on an ipad is half that (768x1024).

It is a known issue that is that kind of inbetween resolutions the classes sometimes don't break well.
I will have a look to fix the sliders.
Les utilisateur(s) suivant ont remercié: DenisChenu, LouisGac

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!