cant preview or execute any survey anymore

Plus d'informations
il y a 3 mois 3 semaines #167604 par nina7777
nina7777 a créé le sujet : cant preview or execute any survey anymore
Hi,
Im getting desperate because I cannot access my surveys and I have already send out the survey links asking people to participate. Nobody can access the links.
Everything looks good in the adminpanel. I can even see the responses on previous surveys and see the structure and the questions. But when I click on preview or execute on any survey
This:
“Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.”
I have talked to my webhost and they don't see any issues on the servers or any error logs.
Not sure if its relevant but when I look in the database, the table “ls_survey_links” is empty, so is also “ls_survey_url_parameters”. Everything else seems populated.

The things that have changed is that I did an comfortupdate yesterday to the latest and I was sending a batch of 160 tokenemail invitations.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 3 semaines #167605 par nina7777
nina7777 a répondu au sujet : cant preview or execute any survey anymore
Update:
I did a new installation and imported one of the surveys from the other installation and its seems to be working find.

But sinse I have already sent out the tokenemail invitations, it would be great if I could get the original installation to work.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 3 semaines #167606 par LouisGac
LouisGac a répondu au sujet : cant preview or execute any survey anymore
neda-k.com

it seems to be a server problem...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 3 semaines #167612 par nina7777
nina7777 a répondu au sujet : cant preview or execute any survey anymore
I tried a new installation and everything seems fine on the new installation.

I have also talked with the support of my webhost. They dont see any errors in the logs.

Not sure if it is a server problem...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 3 semaines #167617 par tpartner
tpartner a répondu au sujet : cant preview or execute any survey anymore
I think that Louis' point is that it seems to be a server problem as we cannot even access the root of your server (the link he gave) which has nothing to do with LimeSurvey.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Les utilisateur(s) suivant ont remercié: LouisGac

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 3 semaines #167627 par nina7777
nina7777 a répondu au sujet : cant preview or execute any survey anymore
I see, you are right. But the root has never been accessable as I have not put any index files there. The installation is not under root. It is strange that everything (all the menues in the adminpanel and access to responses) works except for the execute/preview links and that the new installation has no issues executing surveys. This happened after the comfortupdate last night but can because of something else.

Im going with the new installation and let you know if I manage to solve the issue.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 3 semaines #167634 par holch
holch a répondu au sujet : cant preview or execute any survey anymore
But not putting an index file should not give a 500 error, I think. It would be more in the 400.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 3 semaines - il y a 3 mois 3 semaines #167636 par holch
holch a répondu au sujet : cant preview or execute any survey anymore
Just did a little google check and it reveals that at least once LS was installed in root:


So you really should look into your configuration on your webserver.

One other thing: I tried to play around a little bit and there is an active install process in a very obvious subfolder on your server. You shouldn't leave it at this point. Either finish the installation or delete the installation. At the moment I could start the installation process on your server...

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Pièces jointes :
Dernière édition: il y a 3 mois 3 semaines par holch.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 3 semaines #167650 par nina7777
nina7777 a répondu au sujet : cant preview or execute any survey anymore
Many thanks, I still havent figured out the issue as I was desperately trying to make a new install so that I could get the surveys out. Hence, also why I did not finish the other install. I have deleted it and will also disable the old installation not that the new survey is up and running.

Many many thanks!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 3 semaines #167816 par elissa
elissa a répondu au sujet : cant preview or execute any survey anymore
Hi,
I have similar problem. I could create survey but when I press "Preview" or "Execute" I can only see an error page, however the error is different:
"Internal Server Error
Call to undefined method LimeExpressionManager::FinishProcessPublicPage()
Please contact..."
LS 3.7.1+180424

In fact I cannot say how long there is the problem because although I have the LS3 installed for some time (today I updated) I was mostly using LS2.7 (both installations are on the same server and LS2.7 works).

Cheers

Elzbieta Lesinska
LS voluntary Polish translator and supervisor

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #167859 par CNemo001
CNemo001 a répondu au sujet : cant preview or execute any survey anymore
I can confirm the issue - I have the same problem after updating to build 3.7.1+180424 via Comfort Update. Unfortunately, the server logfiles don't show any problem, warning or error and the backend is working without any issue. The problem persists even when no surveys are installed (on a plain system without plugins installed).

I rolled back to the version 3.6.1+180406 and all works again...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #167868 par jelo
jelo a répondu au sujet : cant preview or execute any survey anymore
Is there a bugticket for that issue?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #167869 par LouisGac
LouisGac a répondu au sujet : cant preview or execute any survey anymore
question is: how did you updated? from what build?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #167870 par CNemo001
CNemo001 a répondu au sujet : cant preview or execute any survey anymore
I did not open a bugticket (since I am unsure if it is a bug ;-)) - The update was done from 3.6.1+180406 using the Comfort Update in my case

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines - il y a 3 mois 2 semaines #167871 par elissa
elissa a répondu au sujet : cant preview or execute any survey anymore
I used Comfort Update but I don't know how to check from which build. Didn't start the ticket for the same reason - not sure if this is a bug. I'll open the ticket.

Regards

Elzbieta Lesinska
LS voluntary Polish translator and supervisor
Dernière édition: il y a 3 mois 2 semaines par elissa.

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!