trouble with all template

Plus d'informations
il y a 3 ans 2 mois #137933 par chrivaux
trouble with all template a été créé par chrivaux
Hi,
I am using Version 2.50+ Build 160616 with comfort update. Since the two last updates these two variable {TEMPLATECSS} and {TEMPLATEJS} disappeared. So the source code look like this
<!-- The following line includes jquery-ui.css or jquery-ui-custom.css from template dir, template.css and needed specific css file for survey -->

<!-- The following line includes jquery.js, jquery-ui.js, survey_runtime.js , template.js and needed specific js file for survey -->

I have two versions of LimeSurvey installed on different servers and I have the same problem on both servers. I checked for other problems related to the environment on my servers and find nothing.
Thank you for your help

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 3 ans 2 mois #137939 par christianviallon
Réponse de christianviallon sur le sujet trouble with all template
Does the answer is in the bug 11405 https://bugs.limesurvey.org/view.php?id=11405

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 2 mois #137944 par DenisChenu
Réponse de DenisChenu sur le sujet trouble with all template
Think it's an issue with rights on /tmp/assets BUT : maybe fixed after github.com/LimeSurvey/LimeSurvey/commit/...b5d6b04dc4d83cf8bc78

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!