Bestätigungs-E-Mails werden nicht versandt

Plus d'informations
il y a 4 semaines 1 jour #177020 par Konrad1978
Konrad1978 a créé le sujet : Bestätigungs-E-Mails werden nicht versandt
Problembeschreibung: LimeSurvey kann keine Bestätigungs-E-Mails versenden

online|offline (xampp)
LimeS.3.3.1+180214|3.15.5+181115
php7.0.30-0+deb9u1|7.2.11
sqlPostgreSQL|MariaDB
OSDebian|Windows 7



Hallo allerseits,

ich bekomme es leider überhaupt nicht hin, Bestätigungs-E-Mails an die Teilnehmer einer Umfrage beim Abschluss der Umfrage zu verschicken. Ich probiere das ersteinmal noch ohne die Funktion der E-Mail-Adress-Variable {in geschweiften Klammern} und habe ersteinmal meine eigene angegeben.

Unter Einstellungen / Benachrichtigungen und Daten habe ich demnach in den Felder a) Normale Bestätigung per E-Mail senden an: Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. und b) Ausführliche Bestätigung per E-Mail senden an: Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. angegeben (habe es auch mit anderen, z.B. meiner Institutsadresse, gmail-Adresse ausprobiert)

Bei Einstellungen / Teilnehmereinstellungen ist “Bestätigungs-E-Mails senden” selbstverständlich angestellt.

Bei Konfiguration / Globale Einstellungen habe ich von PHP über SMTP bis Sendmail und qmail alles ausprobiert. Ergebnislos.

Bei SMTP habe ich meine oben genannten E-Mail-Adressen mit allen denkbaren Ports und Verschlüsselungsmethoden durchiteriert. Ergebnislos.

Nachdem es mit unserer Institutseigenen LimeSurvey-Version (3.3.1) nicht hingehauen hat, habe ich lokal xampp installiert und die neuere LimeSurvey-Version 3.15.5. aufgespielt. Alles wie oben beschrieben eingestellt, durchprobiert. Ergebnislos.

Die Umfrage soll Anfang Dezember stehen und ich trete in der Stelle herum. Es ist nicht möglich, am Ende einer Umfrage die Bestätigung herauszuschicken. Hätte jemand von Euch eine Idee, woran das etwa liegen könnte?

Ich wäre sehr dankbar für jegliche Tipps, was da schief läuft.

Vielen Dank!
und Gruß
Konrad

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 semaines 19 heures #177034 par jelo
jelo a répondu au sujet : Bestätigungs-E-Mails werden nicht versandt
Nur SMTP wählen.
Dann je nach Zielserver die Verschlüsslung und Ports für SMTP-Provider wählen.
Bei Posteo:
Servername: posteo.de
Benutzername: Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.
Passwort: Ihr persönliches Passwort
Bei SSL/TLS Verschlüsselung Port 465

Wenn kein Versand möglich ist, sollte eine Fehlermeldung ermittelbar sein (Debug für Mails gibt es ja).

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 4 jours #177167 par Konrad1978
Konrad1978 a répondu au sujet : Bestätigungs-E-Mails werden nicht versandt
Hallo jelo,

vielen Dank für die Antwort. Genau so habe ich es eingestellt. Leider ohne Erfolg. Weder auf dem Uni-Server noch auf der lokalen xampp-Version klappt das. Womöglich liegt es an einer anderen Einstellung, die ich nicht auf dem Schirm habe. Ist denn so ein Debug für E-Mails relativ problemlos einzurichten? Ich habe ein wenig in die Foren geschaut, wurde aber nicht besonders schlau daraus.

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!