Import de la table d'invitation (.CSV) : manque les attributs

Plus d'informations
il y a 3 ans 9 mois #116407 par Breizhia
Breizhia a créé le sujet : Import de la table d'invitation (.CSV) : manque les attributs
Bonjour,

Lorsque j'importe ma table d'invitation, tout fonctionne à l'exception de mes attributs qui ne sont pas importés.
J'ai bien utilisé la fonctionnalité "Gérer les champs des attributs personnalisés" mais ça ne fonctionne pas.
Ci joint :
mon fichier .csv
et un imprimécran de mon interface limesurvey
Si vous avez une idée de ce qui pose problème, je vous remercie :)

Breizhia
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 9 mois #116408 par Nickko
Nickko a répondu au sujet : Import de la table d'invitation (.CSV) : manque les attributs
Tu as bien créé les champs avant d'importer les données ?
Si les champs n'existent pas dans LS aucune donnée ne peut leur être assignée.

Nickko
Head of ergonomics, UX & UI.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 9 mois #116414 par DenisChenu
DenisChenu a répondu au sujet : Import de la table d'invitation (.CSV) : manque les attributs
Vérifie si cela ne passe pas avec attribut en minuscule : fait remonter le bug si c'est le cas.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 9 mois #116418 par Breizhia
Breizhia a répondu au sujet : Import de la table d'invitation (.CSV) : manque les attributs
Oui j'ai bien créé les champs dans limesurvey

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 9 mois #116436 par Breizhia
Breizhia a répondu au sujet : Import de la table d'invitation (.CSV) : manque les attributs
C'était effectivement un problème d'écriture : "attribute" et non "attribut" et le tout en minuscule.
Merci de m'avoir aidé à résoudre le problème, et aussi rapidement !

Breizhia

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: Nickko

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!