Templates: Certains postes n'affichent pas certaines couleurs, ou mal.

Plus d'informations
il y a 3 ans 6 mois #107650 par Sarques
Sarques a créé le sujet : Templates: Certains postes n'affichent pas certaines couleurs, ou mal.
Bonjour!

Je viens de remarquer que sur plusieurs templates, lorsque j'utilise du WhiteSmoke (#F5F5F5) celui ci s'affiche Rose saumon sur certains postes de l'entreprise...

De même, j'ai mis du GhostWhite sur mon .array2 affin de differencier les lignes de mes tableaux, mais celui ci ne s'affiche pas sur certains postes...

Je précise que ces deux phénomènes se produisent indépendemment,un tableau peut s'afficher ros saumon avec les lignes en Ghostwhite, ou Les questions en Whitesmoke sans que rien ne s'affiche concernant le GhostWhite...


Si quelqu'un pouvait m'éclairer sur ce problème :)

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 6 mois #107652 par Nickko
Nickko a répondu au sujet : Templates: Certains postes n'affichent pas certaines couleurs, ou mal.
Déjà, utilise les chiffres plutôt que les noms de couleur, ça sera plus fiable.
Ensuite sur des couleurs très pâles peuvent facilement être déformées selon la calibration de l'écran, si leur écran est réglé sur "blanc chaux" les blancs vont tendre vers le rouge pâle / rose, à l’inverse, blanc froids tendra vers la bleu.

Tous les navigateurs n'interprètent pas les noms de couleur de la même manière, en utilisant les chiffre ça lèvera le doute.

Ensuite, souvent les gens trouve les affichages et éclairages "chaud" plus confortable.
Essaie de réinitialiser les réglages d'écran d'une des personnes concernées et voit si ça résout le problème.

Nickko
Ergonome / Usability expert

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 6 mois #107660 par Sarques
Sarques a répondu au sujet : Templates: Certains postes n'affichent pas certaines couleurs, ou mal.
Hum j'utilise déja les chiffres pour des raisons de fiabilité effectivement, les noms etaient a titre indicatif^^

Par contre le reglage de l'écran pourrait bien y être pour quelque chose en effet, merci de l'info :)

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 6 mois #107663 par DenisChenu
DenisChenu a répondu au sujet : Templates: Certains postes n'affichent pas certaines couleurs, ou mal.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion pour participer à la conversation.

Modérateurs: Nickko

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant