Problème avec XAMPP

Plus d'informations
il y a 4 ans 4 semaines #101074 par loufou
loufou a créé le sujet : Problème avec XAMPP
Bonjour à tous et à toutes,

Je rencontre un problème suite à l'installation de XAMPPP pour une utilisation en local.

Après l'installation du package, le tutoriel ( manual.limesurvey.org/Installation_of_th...Survey_XAMPP_package ) dit qu'une fenêtre du navigateur internet s'ouvre avec comme adresse http://localhost/admin et qu'il faut que je me connecte en utilisant le nom d'utilisation "admin" et "password" comme mot de passe pour commencer à créer mes questionnaires.

Mon problème est que la page en question s'ouvre bien avec la bonne adresse mais il s'agit d'une page blanche et je n'ai aucun endroit où entrer le nom d'utilisation et le mot de passe...

Je précise que je n'y connais pas grand chose en informatique !

Merci d'avance pour votre aide

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 semaines #101094 par Nickko
Nickko a répondu au sujet : Problème avec XAMPP
Ce n'est pas la première fois que j'entends parler de problème avec le package XAMPP, essai de télécharger XAMPP seul, via le site officiel apache friends. Ensuite essai d'installer Limesurvey avec la méthode normal.

Nickko

Nickko
Ergonome / Usability expert

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 semaines - il y a 4 ans 3 semaines #101236 par loufou
loufou a répondu au sujet : Problème avec XAMPP
Bonjour Nickko,

Merci pour ta réponse !

J'ai suivi tes instructions mais quand je vais sur l'adresse http://localhost j'ai ça qui s'affiche :


Objet non trouvé!

L'URL demandée n'a pas pu être trouvée sur ce serveur. La référence sur la page citée semble être erronée ou perimée. Nous vous prions d'informer l'auteur de cette page de cette erreur.

Si vous pensez qu'il s'agit d'une erreur du serveur, veuillez contacter le webmestre.
Error 404
localhost
Apache/2.4.4 (Win32) OpenSSL/1.0.1e PHP/5.5.3


J'ai téléchargé le fichier zip que j'ai décompressé mais je ne sais pas ce que je dois faire ensuite...

Est-ce que tu peux encore m'aider s'il te plais ?
Merci d'avance :)
Dernière édition: il y a 4 ans 3 semaines par loufou.

Connexion pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 semaines #101254 par Nickko
Nickko a répondu au sujet : Problème avec XAMPP
Je te propose de suivre le manuel : manual.limesurvey.org/Installation/fr
Et dès que tu bloques, tu me pose la question ici.

Nickko
Ergonome / Usability expert

Connexion pour participer à la conversation.

Modérateurs: Nickko

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!