Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Problème dans les réponses

Problème dans les réponses il y a 1 an 2 semaines #94525

  • Remundo
  • Portrait de Remundo
  • Hors ligne
  • Platinum Lime
  • Messages : 353
  • Remerciements reçus 28
  • Karma: 10
Bonjour,

Je me suis rendu compte dans la table des réponses d'une enquête que certains questionnaires complétés avaient des réponses à des questions obligatoires vides!
Quelqu'un aurait-il déjà eu ce problème, est-ce un problème de navigateur utilisé ?
Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex
Dernière édition: il y a 1 an 2 semaines par Remundo.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème dans les réponses il y a 1 an 2 semaines #94574

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 5869
  • Remerciements reçus 719
  • Karma: 223
Normalement c'est impossible, surtout pour des réponses obligatoire .
Pas de filtres, pas d'équation ?

Sur la dernière version ?

Si c'est sur la dernière version c'est un ENORME bug : envoi le fichier lss (voir le lsa) sur le système de rapport de bug.

Sinon: un export lss pour vérifier le questionnaire.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Problème dans les réponses il y a 1 an 2 semaines #94579

  • Remundo
  • Portrait de Remundo
  • Hors ligne
  • Platinum Lime
  • Messages : 353
  • Remerciements reçus 28
  • Karma: 10
D'après mes tests, avec Firefox aucun soucis mais avec Internet Explorer le répondant arrive directement au 2e groupe sans raisons apparentes (filtres, équations ou autres).
Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex
L'administrateur a désactivé l'accès en écriture pour le public.

Problème dans les réponses il y a 1 an 2 semaines #94582

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 5869
  • Remerciements reçus 719
  • Karma: 223
Remundo écrit:
D'après mes tests, avec Firefox aucun soucis mais avec Internet Explorer le répondant arrive directement au 2e groupe sans raisons apparentes (filtres, équations ou autres).
:blink:

Normalement les tests sontbfait en PHP ....

Tu peux tester sur la dernière version :https://www.limesurvey.org/fr/demo et voir si c'est la même chose ?
Si oui, bien sur rapport de bug

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Problème dans les réponses il y a 1 an 2 semaines #94597

  • Remundo
  • Portrait de Remundo
  • Hors ligne
  • Platinum Lime
  • Messages : 353
  • Remerciements reçus 28
  • Karma: 10
Je n'ai pas le temps actuellement mais dès que possible on téléchargera la dernière version si celle-ci est au point.
Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex
L'administrateur a désactivé l'accès en écriture pour le public.

Problème dans les réponses il y a 1 an 2 semaines #94599

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 5869
  • Remerciements reçus 719
  • Karma: 223
Au pire:

Envoi moi le fichier, je te renverrais le lien pour que tu puisse tester.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Problème dans les réponses il y a 1 an 2 semaines #94607

  • Remundo
  • Portrait de Remundo
  • Hors ligne
  • Platinum Lime
  • Messages : 353
  • Remerciements reçus 28
  • Karma: 10
Voici le questionnaire
Pièces jointes :
Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex
L'administrateur a désactivé l'accès en écriture pour le public.

Problème dans les réponses il y a 1 an 2 semaines #94608

  • Ben_V
  • Portrait de Ben_V
  • Hors ligne
  • Platinum Lime
  • Messages : 937
  • Remerciements reçus 194
  • Karma: 62
Salut,
ça a l'air de s'apparenter à ce post
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
L'administrateur a désactivé l'accès en écriture pour le public.

Problème dans les réponses il y a 1 an 2 semaines #94619

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 5869
  • Remerciements reçus 719
  • Karma: 223
Ben_V écrit:
Salut,
ça a l'air de s'apparenter à ce post
Bin,

Pas exactement, ici un groupe semble "sauter" sur IE et pas sur FireFox.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Nickko
Temps de génération de la page : 0.134 secondes
Donation Image