Navigateurs Internet meilleurs que d'autres pour LS ?

Plus d'informations
il y a 2 mois 1 semaine #180269 par Pierrepier
COM_KUNENA_MESSAGE_CREATED_NEW
Bonsoir,

Y a-t-il des navigateurs qui font davantage bugguer Limesurvey que d'autres ? Je m'explique plus précisément : à mon dernier questionnaire , j'ai reçu 761 réponses mais en réalité je n'en avais que 161 pcq 600 réponses étaient vides ! (comme si une page avait buggué, une réponse entière engendrait 100 vides par exemple sur 15 secondes de temps).

Quelqu'un peut me dire où se situerait le problème ? Je suspecte des navigateurs comme Safari, ai-je raison de me diriger vers cette hypothèse ?

C'est très ennuyant d'avoir une grande majorité de réponses vides (marquées par une croix rouge).

Bien à vous,

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 2 mois 1 semaine #180271 par Nickko
COM_KUNENA_MESSAGE_REPLIED_NEW
On ne m'a jamais rapporté ce genre de problèmes.

Nickko
Head of ergonomics, UX & UI.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #180289 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW

Pierrepier écrit: une réponse entière engendrait 100 vides par exemple sur 15 secondes de temps

Tu peux détailler ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #180292 par Pierrepier
COM_KUNENA_MESSAGE_REPLIED_NEW
Bonjour,

Dès que cela m'arrive à nouveau je reviens vers vous avec des captures d'écran pour plus de détails :)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #180299 par LouisGac
COM_KUNENA_MESSAGE_REPLIED_NEW
dans les premières release de la V3, chaque affichage de la page d'accueil créait une nouvelle réponse créant de nombreuses réponses vides. Vous devriez mettre à jour votre installation.
Les utilisateur(s) suivant ont remercié: DenisChenu

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #180301 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW

LouisGac écrit: dans les premières release de la V3, chaque affichage de la page d'accueil créait une nouvelle réponse créant de nombreuses réponses vides. Vous devriez mettre à jour votre installation.

Tu te rappelle de la version corrigée ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #180303 par Pierrepier
COM_KUNENA_MESSAGE_REPLIED_NEW
Bonjour,

J'ai cette version là pour ma session étudiante : "Version 3.0.4+180116" et je ne peux pas la changer (à moins de repayer une session et encore pas sûr que j'aurais une version bien plus récente).

Je comprends ton idée mais alors je devrais avoir encore plus de réponses vides si cela arrivait à chaque affichage alors que justement ce n'est qu'à certains moments qu'il y a tout d'un coup 100 réponses vides ...c'est comme si la page se réactualisait une 100aine de fois en qqs secondes

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #180305 par LouisGac
COM_KUNENA_MESSAGE_REPLIED_NEW
vous devez mettre à jour votre version de LimeSurvey, c'est crucial.
C'est faisable par n'importe quel admin avec le comfortUpdate. Vous avez une clé gratuite avec votre compte limesurvey.org

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #180308 par Pierrepier
COM_KUNENA_MESSAGE_REPLIED_NEW
Il faut que je demande cela à l'administrateur au niveau de mon unif alors ?
Je n'ai pas de compte Limesurvey.org moi-même...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #180310 par LouisGac
COM_KUNENA_MESSAGE_REPLIED_NEW
"Pierrepier" : est votre compte limesurvey.org :)
oui, demandez à l'administrateur, dites lui bien que c'est très facile et que ça se fait en 2 clics de souris.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 semaines #181073 par Pierrepier
COM_KUNENA_MESSAGE_REPLIED_NEW
Bonsoir,

Voilà j'ai une "preuve" de ce que je disais ! sur la capture on voit (et encore pas entièrement) que quand la personne a commencé son questionnaire à 13:36:16, LS avait généré au préalable 30 pages de réponses vides (de 13:36:06 à 13:36:16). Ce problème monte les réponses à un nombre extrêmement élevé (ici plus de 3500) alors que je n'en ai que 700 en réalité. Ce problème n'est pas systématique, certaines réponses fonctionnent très bien.

C'est ce qui me fait penser qu'un navigateur comme Safari sur un smartphone Apple pourrait amener cette défaillance. C'est un suspect mais je n'ai aucune certitude. Et je ne crois pas que ce soit un problème de mise à jour, j'ai un LS de janvier 2018 mais sur celui de 2015 que j'ai utilisé l'an passé cela n'est jms arrivé.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 semaines #181074 par Pierrepier
COM_KUNENA_MESSAGE_REPLIED_NEW
voici la capture
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: Nickko

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!