Bug or issue with my install?

Plus d'informations
il y a 3 semaines 2 jours #177023 par jarlrmai
jarlrmai a créé le sujet : Bug or issue with my install?
When I run statistics to PDF with charts the PNG files that are created in /tmp are not deleted or refreshed for the next run of the statistics.

For instance you run a PDF with Graph Labels set as "Question Code" and the charts generate, if you then go and run the same PDF but instead tick "Both" the PDF generated with the Graphs with "Question Code" because the PNG files generated by the 1st run are not overwritten as new. If you go on the server and delete the PNG files and then run it again the charts are correct.

I am not sure if this is a bug or a problem with my install.

if you run charts for a different survey new PNGs are generated and used, this problem is if you are running stats inside the same survey.

Thanks

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 2 jours #177025 par jarlrmai
jarlrmai a répondu au sujet : Bug or issue with my install?
Looking a little further into the graphing function it seems that it settings have not changed enough to force it not to go to cache so it thinks it doesn't need to generate the new graphs.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 1 jour #177036 par DenisChenu
DenisChenu a répondu au sujet : Bug or issue with my install?
We use some params to construct cache id : github.com/LimeSurvey/LimeSurvey/blob/18...stics_helper.php#L65

Seems we didn't take current filter in this cache id.

You can report the issue.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 6 jours #177092 par jarlrmai
jarlrmai a répondu au sujet : Bug or issue with my install?
Okay so I am logged into the forums with my GitHub account.

I click to register for the bug tracker I receive error saying I am already logged in.

I click login, I am presented with a Mantis logon page, my GitHub login does not work.

So how do I login to the bug tracker?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 5 jours #177149 par DenisChenu
DenisChenu a répondu au sujet : Bug or issue with my install?
Didn't know …
I contact Carsten on IRC

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!