Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Missing response data for a mandatory question

Missing response data for a mandatory question il y a 10 mois 2 semaines #107640

  • jzworx
  • Portrait de jzworx
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
I have survey with approx 276 questions. All are "Array (Flexible Labels) dual scale" question type.
All questions are mandatory too. But in one participant's response, the first question's response data is missing. I'm wondering how the tool allows to skip the participant without answering the 1st question. Any knowledge base regarding this?
Dernière édition: il y a 10 mois 2 semaines par jzworx.
L'administrateur a désactivé l'accès en écriture pour le public.

Missing response data for a mandatory question il y a 10 mois 1 semaine #107688

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6908
  • Remerciements reçus 925
  • Karma: 275
Hi,

Did you set index to whole ?
Did the response line is submitted in browse response ?

Denis
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: jzworx

Missing response data for a mandatory question il y a 10 mois 1 semaine #107691

  • jzworx
  • Portrait de jzworx
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
Hi Denis
Honestly I don't know about indexing. I checked the response in view response page as well as exported he data to xlsx. But in both that response is missing. Also the response status is "completed".
Dernière édition: il y a 10 mois 1 semaine par jzworx.
L'administrateur a désactivé l'accès en écriture pour le public.

Missing response data for a mandatory question il y a 10 mois 1 semaine #107706

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6908
  • Remerciements reçus 925
  • Karma: 275
jzworx écrit:
Also the response status is "completed".
It must not coma.

Did you set question tomandatiry after actuvateing ? Maybe some other admin set it to non mandatory and reset after ...

If you can reproduce the issue with a clearly step to reproduce, you can put a bug report.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Missing response data for a mandatory question il y a 9 mois 3 semaines #108156

  • rcollecutt
  • Portrait de rcollecutt
  • Hors ligne
  • Fresh Lemon
  • Messages : 1
  • Karma: 0
Hi, I am interested to know whether you resolved this issue as I am having the same problem. I have a survey with mostly mandatory questions (about 5 in 5 question groups). However, I have some responses marked as complete where only the last one or two question groups are showing data.

Thanks,
Richard
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.127 secondes
Donation Image