Survey URL isn't a Link in Invite Email

Plus d'informations
il y a 3 ans 9 mois #103889 par kripp88
kripp88 a créé le sujet : Survey URL isn't a Link in Invite Email
We recently just upgraded from 1.9 to 2.0, build 130802. Everything is going smooth except that we have a fair amount of users complaining that the survey url in the email the receive is not a link so they can't click it. This has happened for multiple surveys so far. We use remotecontrol 2 api to schedule most of our invites so I took a look at the code that generates the email message and can't see any obvious reason for why this would happen. The odd thing is that when they forward the message they received to us, we can clearly see that the URL is a link. Could this be something specific to certain email providers? But I'm wondering why we would have never experienced this issue in 1.9 then.

Thanks,
Kyle

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #104062 par DenisChenu
DenisChenu a répondu au sujet : Survey URL isn't a Link in Invite Email
Maybe the rc api have some bug here.

Can you test with the last 2.05 version (and send me an invitation to denis<AT>sondages<DOT>pro

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #104083 par kripp88
kripp88 a répondu au sujet : Survey URL isn't a Link in Invite Email
It doesn't happen on every invite, in fact it only happens rarely. It seems to happen more frequently when we are sending out invites in large batches. We have 10 surveys that get scheduled each night and run 5 minutes apart from each other. The issue usually happens with our larger surveys where up to 700 invites will get sent out each night.

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #104097 par tpartner
tpartner a répondu au sujet : Survey URL isn't a Link in Invite Email
Could it be email-client related? Can you pin it down to one or more clients, like Outlook or Thunderbird?

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #104102 par kripp88
kripp88 a répondu au sujet : Survey URL isn't a Link in Invite Email
That was my initial thought, but we've seen it for Yahoo, Outlook and others so far.

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #104875 par kripp88
kripp88 a répondu au sujet : Survey URL isn't a Link in Invite Email
Ok, so I think I've narrowed it down. It only happens when using the Json RPC API to send invites. It looks like some email clients such as Gmail and iMail can recognize the text as a link and will turn it into a link automatically. Yahoo and Outlook however, have issues. We are using the same template and surveys as we did in 1.9 when this wasn't an issue. Could the issue be with Remote Control API? We just finished upgrading from 1.9 to 2.0 and any other possible solutions besides upgrading to a newer version would be greatly appreciated.

Thanks,
Kyle

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #104907 par Mazi
Mazi a répondu au sujet : Survey URL isn't a Link in Invite Email
How do you add the URL at the email templates? Are you simply adding the raw URL there or do you use {SURVEYURL} or anything else?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #104921 par kripp88
kripp88 a répondu au sujet : Survey URL isn't a Link in Invite Email
Yes, we are using {SURVEYURL} in the email template. The odd thing is that this only happens when we use the RemoteControl inviteParticipants and not when we send invites through the LS interface.

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #104922 par Mazi
Mazi a répondu au sujet : Survey URL isn't a Link in Invite Email
Really weird. Please file a bug report.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Connexion pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #104926 par kripp88
kripp88 a répondu au sujet : Survey URL isn't a Link in Invite Email
Ok thanks, I have filed on here: bugs.limesurvey.org/view.php?id=8699

Connexion pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant