Mod_Security error on Text Display question

Plus d'informations
il y a 1 mois 2 semaines #185070 par cberghoff
Hi everyone,

When saving a text display item, we are receiving a webpage with the following message...

Not Acceptable!

An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.

...

This is a new problem for us. I was running 3.15.something and we started getting the error (was running fine at some point). I just updated to 3.17.4+190529 and the error is persisting.

Any help how to resolve this problem is appreciated, thank you!

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 1 mois 2 semaines #185086 par jelo
You need to adapt the modsecurity configuration (e.g. remove rules or deactivate rules for certain paths or URLS). You will need to check the mod security log files to see what rule is triggered.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
Les utilisateur(s) suivant ont remercié: DenisChenu

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 2 semaines #185142 par cberghoff
Issue resolved:

To let everyone know, I use HostGator for my hosting. Apparently, they changed something and I don't have access to that log file. A chat with tech support and clearing my cache resolved the issue. The technician said they whitelisted the path that was causing the problem, but didn't give me specifics.

Hope this helps someone in the future!

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!