Language switcher not working

Plus d'informations
il y a 3 mois 2 semaines #172943 par juppix
juppix a répondu au sujet : Language switcher not working
I also cleared the browser cache.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines - il y a 3 mois 2 semaines #172944 par jpourque
jpourque a répondu au sujet : Language switcher not working
It is weird because with a short test survey, it's working. I send you the lss file per private message
Edit: doesn't work per pm... My complet survey is here..
Pièces jointes :
Dernière édition: il y a 3 mois 2 semaines par jpourque.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172945 par jelo
jelo a répondu au sujet : Language switcher not working
To me it looks like issue, which only occurs when the privacy screen and the additional language switcher is part of the game.

Try to just answer the first two screens of your survey (without switching anything) and then change languages all the time (the next few questions). I have the feeling that the issue is not happening there anymore. But still to early to call.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172947 par juppix
juppix a répondu au sujet : Language switcher not working
I also can't reproduce the bug always... (see the video some posts before).

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172948 par jpourque
jpourque a répondu au sujet : Language switcher not working
I agree with you jelo. But it must work for the first screen. The other solution is to have 2 survey, one in English and one in German.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172949 par tpartner
tpartner a répondu au sujet : Language switcher not working
Yes, I think jelo is on the right track. The language switcher is supposed to reload the page in the new language but if the privacy checkbox is not checked, that that is being prevented from occurring. The submit triggered by the language switcher should be independent of the privacy statement.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172950 par jpourque
jpourque a répondu au sujet : Language switcher not working
It's true that, if I switch the language with the privacy checkbox checked, it seems to work

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172951 par tpartner
tpartner a répondu au sujet : Language switcher not working
juppix, can you tie the problem to whether the privacy checkbox is checked or not?

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172952 par juppix
juppix a répondu au sujet : Language switcher not working
Yes! It seems that everything works well if the privacy checkbox is checked (always).
If I switch the language without checked checkbox the error appears.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172953 par tpartner
tpartner a répondu au sujet : Language switcher not working
Okay, please file a bug report for Louis indicating that and include a link to this thread.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines - il y a 3 mois 2 semaines #172954 par juppix
juppix a répondu au sujet : Language switcher not working
Hi Tony,
I can't login in the Mantis Bug-Tracking-System with my lime survey profile. (???)
Is there another login? I dont know how to open a case :-/
Dernière édition: il y a 3 mois 2 semaines par juppix.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172955 par tpartner
tpartner a répondu au sujet : Language switcher not working
It should be the same login. Try logging out and then back in here and then checking the Mantis page again. (using the same browser)

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172956 par juppix
juppix a répondu au sujet : Language switcher not working
Sorry. No chance!
I tried everything. Changed my pwd. logged out, logged in.....

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172957 par holch
holch a répondu au sujet : Language switcher not working

Sorry. No chance!
I tried everything. Changed my pwd. logged out, logged in.....

Well, then everything is lost. No bug report ---> no bug fix. ;-)

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 semaines #172958 par jpourque
jpourque a répondu au sujet : Language switcher not working
I'm logged in, so I can open a bug report

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!