403 Error when adding question to quota

Plus d'informations
il y a 2 mois 2 semaines #171968 par orvil
orvil a créé le sujet : 403 Error when adding question to quota
Hi,

I do have two installations of LS - one for testing one for using.

In the installation for using I get a 403 error every time I try to add a question to a quota - not so in the one for testing.

Any idea on the reason for this strange behaviour?

Best regards/Beste Grüße,
O. Villani

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 2 semaines #171969 par orvil
orvil a répondu au sujet : 403 Error when adding question to quota
btw: this only happens when I try to add a question to a quota in the installation 4 using. When I add the question in the dev installation, export the survey and re-import it on using installation everything is fine.

That's weird!

Best regards/Beste Grüße,
O. Villani

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 2 semaines #171970 par LouisGac
LouisGac a répondu au sujet : 403 Error when adding question to quota
I just fixed an issue in quota for MS SQL today. It's still not pushed on master branch. We should release it this week. If you're in a hurry, you'll find the patch in the attachment
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!