Saved survey response marked 'finished' after opening email link/password twice

Plus d'informations
il y a 2 ans 10 mois - il y a 2 ans 10 mois #136119 par keunes
COM_KUNENA_MESSAGE_CREATED_NEW
I also created a bug but not 100% sure if appropriate, and maybe someone can help out with some advice. The issue:

When a survey gets saved, the data seems to get stored and the respondent receives an email with login details. The first time I get the thank-you page (and my survey is marked 'finished'), the second time I click the link in the email it says 'no related survey' (or whatever the message might be in English).

A ) Is it normal behaviour that a 'saved entry' link can only be used once?
B ) Any clue as to why I get to the thank you page, rather than to the page I was answering at that point?
C ) Where can I change the email text that people receive? (I want to tell them that the link will only work once, and that they need to 'save' again if they again want to stop & continue later)
Last edit: il y a 2 ans 10 mois by keunes. Raison: B) got turned into an emoji

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 2 ans 10 mois #136231 par keunes
COM_KUNENA_MESSAGE_REPLIED_NEW
A & B: nope, was a bug which has been resolved now
C: doesn't seem to be possible as of yet. Created a feature request: bugs.limesurvey.org/view.php?id=11192
Les utilisateur(s) suivant ont remercié: DenisChenu

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!