Please use the LimeSurvey navigation buttons or index. It appears you attempted

Plus d'informations
il y a 1 an 5 mois #160072 par blocka
COM_KUNENA_MESSAGE_REPLIED_NEW
I was using database session management. I changed it back to file based session management, and I *think* the behaviour isn't manifesting itself any more.

Any one have a guess why db sessions would trigger this behaviour, but file based wouldn't?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 semaine #179039 par r0bis
COM_KUNENA_MESSAGE_REPLIED_NEW
I have this exact behaviour randomly on a short one-page survey when user submits the survey. Page is the redrawn with all the responses (17 tickbox) cleared. On second submission this tends to happen less.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 semaine #179042 par Mazi
COM_KUNENA_MESSAGE_REPLIED_NEW
Which Limesurvey version did you use?
Which browser was used?
Does it happen with all browsers you tested?
Do you use Ajax mode at theme options?

Best regards/Beste Grüße,
Dr. Marcel Minke
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com
Want to use your survey offline -> www.offlinesurveys.com

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 jours - il y a 3 mois 2 jours #179346 par siagbz
COM_KUNENA_MESSAGE_REPLIED_NEW
Same problem here too on azure web app:


LimeSurvey version: 3.15.6
LimeSurvey build: 190108
Operating system: Windows NT RD0003FF43FB00 10.0 build 14393 (Windows Server 2016) i586
PHP version: 7.0.32
Microsoft-IIS/10.0
Web server info: HTTP/1.1 HTTP/2.0
Database driver: sqlsrv
Database version: 12.x
Last edit: il y a 3 mois 2 jours by siagbz. Raison: Info update

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 jour #179359 par tpartner
COM_KUNENA_MESSAGE_REPLIED_NEW
Try disabling AJAX in the survey theme options.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 jour #179360 par jelo
COM_KUNENA_MESSAGE_REPLIED_NEW

tpartner écrit: Try disabling AJAX in the survey theme options.

I'm still trying to find out, why "disabled" is not the default setting? LS 3 and disabling AJAX mode is the solution to everything ;-)

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 jour #179382 par siagbz
COM_KUNENA_MESSAGE_REPLIED_NEW

tpartner écrit: Try disabling AJAX in the survey theme options.


AJAX already disabled

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 jour #179384 par Mazi
COM_KUNENA_MESSAGE_REPLIED_NEW

jelo écrit:

tpartner écrit: Try disabling AJAX in the survey theme options.

I'm still trying to find out, why "disabled" is not the default setting? LS 3 and disabling AJAX mode is the solution to everything ;-)

We are disabling the Ajax mode at our templates by default due to lots of different issues related to that.

What is it actually useful for? What's the benefit? What's the technical difference?

Best regards/Beste Grüße,
Dr. Marcel Minke
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com
Want to use your survey offline -> www.offlinesurveys.com

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 jour #179390 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW

Mazi écrit: We are disabling the Ajax mode at our templates by default due to lots of different issues related to that.

I totally disable ajax mode in SkelVanilla,

I think a real ajax mode must load ONLY updated part (this need big update in PHP not only HTML and JS), current ajax mode load whole page (with head, body etc …) and try to update partial HTML.


But this way : browser must recalculate whole page, sometimes it can make more time to update a page than to clean up whole page, and redisplay (this happen without ajax mode).

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 semaines 2 jours #181981 par jelo
COM_KUNENA_MESSAGE_REPLIED_NEW
I have another case in the German forum.
When answering a LimeSurvey question with a video via the Samsung Internet Browser the error is shown when clicking the forward / submit button.

What is the trigger of the error routine "Please use the LimeSurvey navigation buttons or index."?

Might be good to be able to deactivate this error routine per survey / per question.

Even if the issue is triggered by a bug in the browser it might be better to let the survey flow.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 semaines 2 jours #181991 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW

jelo écrit: I have another case in the German forum.
When answering a LimeSurvey question with a video via the Samsung Internet Browser the error is shown when clicking the forward / submit button.


Even if the issue is triggered by a bug in the browser it might be better to let the survey flow.

Without ajax mode ?
A bug on browser can not really do this (we never have such error before 3.X).

If it's happen without ajaxmode : i'm happy to have the survey and the vodeo .
Some error with Expression Manager can do this maybe …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 semaines 2 jours #181995 par jelo
COM_KUNENA_MESSAGE_REPLIED_NEW

DenisChenu écrit: Without ajax mode ?

Yes, even without AJAX. But the issue is limited to the Samsung Internet Browser.

Looks to me like the detection of the browser button usage is messed up after the videoplaying component got the focus. I would like to see a way to disable this detection routine. If most of your survey participants use such a browser it would be a good thing to make LimeSurvey a bit less clever.

I translated the important parts from the German thread and will inform the threadstarter about this ticket too. bugs.limesurvey.org/view.php?id=14666

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
Les utilisateur(s) suivant ont remercié: DenisChenu

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!