Problème d'exécution Javascript

Plus d'informations
il y a 2 semaines 1 jour #184225 par ledivenahj
COM_KUNENA_MESSAGE_CREATED_NEW
Bonjour,

Je rencontre un problème depuis peu sans savoir ce qui a changé. J'ai le message "Attention : l’exécution de JavaScript est désactivée dans votre navigateur ou sur ce site."
Y a-t-il des paramètres à vérifier ? Je suis allée voir dans les paramètres généraux mais je ne trouve rien. Ce n'est pas non plus un problème de paramétrage dans mon navigateur j'ai vérifié et d'ailleurs j'ai ce message sur chaque navigateur.
Merci d'avance!

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 2 semaines 1 jour #184226 par Nickko
COM_KUNENA_MESSAGE_REPLIED_NEW
Quel est ton navigateur ? Vivaldi, Opera ? Ces navigateurs possèdent des réglages spécifiques aux sites en plus des réglages généraux.

Ou alors un Internet Explorer obsolète depuis une vingtaine d'année qui bloque le JS sur des intranets ou qqch du genre.

Nickko
Head of ergonomics, UX & UI.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 1 jour #184227 par ledivenahj
COM_KUNENA_MESSAGE_REPLIED_NEW
J'ai testé Firefox, Edge et IE mais je n'avais pas le problème avant.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 1 jour #184229 par Nickko
COM_KUNENA_MESSAGE_REPLIED_NEW
Hum j'avais mal lu ton premier message. En effet ton navigateur ne semble pas être en cause.

Je pense peux-être à un antivirus qui deconnerait en se prenant pour un antivirus. Tu as un antivirus, lequel ? As-tu essayé de le désactiver temporairement ?

Nickko
Head of ergonomics, UX & UI.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 6 jours #184249 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW
Sur firefox : F12, montre les outils développeurs, ouvrir l‘onglet console et regarder ce qu'il se passe.
Ca peut être une erreur 403 sur les fichiers js ou autre chose.

Voici ce que ca donne quand on désactive le JS

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 4 jours #184319 par ledivenahj
COM_KUNENA_MESSAGE_REPLIED_NEW
Merci à tous les deux pour vos retours.
En cherchant sur d'autres sujets de forum j'ai trouvé une autre piste : un problème de thème (j'avais créé un thème).
Je suis donc repartie d'un thème existant (j'ai vu qu'il était tout de même possible de personnaliser) et ça fonctionne !
Les utilisateur(s) suivant ont remercié: DenisChenu

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: Nickko

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!