erreur export données

Plus d'informations
il y a 2 mois 1 semaine #178912 par xanberte
COM_KUNENA_MESSAGE_CREATED_NEW
Bonjour,

J'ai réalisé un questionnaire sur limesurvey dans le cadre de ma thèse d'exercice de médecine.

Une des questions porte sur l'âge des participants, qu'ils ont exprimé en nombre d'années, nombre entier obligatoire, compris entre 18 et 90 ans (pas par l'année de naissance).

Or lorsque j'exporte les données cette question disparait et je ne parviens pas à accéder aux données, alors même que la question était obligatoire.

Il en est de même pour la date de validation du questionnaire (cette donnée m'importe moins), pour laquelle "1980-01-01 00:00:00" apparait pour toutes les réponses.

Pouvez-vous m'indiquez comment je peux récupérer les données sur l'âge des participants?

Merci,
xanberte.

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 2 mois 1 semaine #178917 par Nickko
COM_KUNENA_MESSAGE_REPLIED_NEW
La question disparait ?
Tu pourrais nous montrer un extrait de ton export ?

Pour les dates de réponse, c'est peut-être parce que tu n'as pas activé l'horodatage des réponses, du coup l'info n'aura pas été enregistrée.

Nickko
Head of ergonomics, UX & UI.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178934 par xanberte
COM_KUNENA_MESSAGE_REPLIED_NEW
La question disparait au moment de l'export, elle n'existe même plus...

Je vous ai mis en pièce jointe la vue de la logique du questionnaire, dans la laquelle la question apparait (question 2: Quel est votre âge?).

Puis en pièce jointe également une vue de l'export d'une réponse.
L'erreur vient peut-être de moi, et je commence à penser que ces données sont perdues, ou qu'elles n'ont peut-être jamais été recueillis...
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178935 par Nickko
COM_KUNENA_MESSAGE_REPLIED_NEW
Tu choisis quel type d'export ?
Je fais une ou deux vérifs de mon côté et je reviens vers toi.

Nickko
Head of ergonomics, UX & UI.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178937 par xanberte
COM_KUNENA_MESSAGE_REPLIED_NEW
Je fais l'export comme cela apparait dans la capture d'écran en pièce jointe.

Que je fasse l'export sur excel, word ou pdf, ni la question 2. ni les réponses de la question 2 n'apparaissent.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178938 par xanberte
COM_KUNENA_MESSAGE_REPLIED_NEW
et je choisi l'âge dans les réponses à exporter, bien entendu. (cf pièce jointe)
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178939 par Nickko
COM_KUNENA_MESSAGE_REPLIED_NEW
Tu as essayé un autre format d'export ?

Nickko
Head of ergonomics, UX & UI.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178940 par xanberte
COM_KUNENA_MESSAGE_REPLIED_NEW
oui, dans tous les formats la question 2 et ses réponses disparaissent...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178941 par Nickko
COM_KUNENA_MESSAGE_REPLIED_NEW
Lorsque tu fais un export CSV, tu l'ouvres dans le bloc-notes ou dans Excel ?
Je pencherais pour un format de données ou qqch qui poserait problème dans la structure et qui la ferait disparaitre.

Mais en mode texte, elle devrait être là si c'est ça.

Sinon, il faudra attendre un autre membre du forum qui aura plus d'idées que moi.

Nickko
Head of ergonomics, UX & UI.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178944 par xanberte
COM_KUNENA_MESSAGE_REPLIED_NEW
dans excel et dans bloc note, dans les 2, la question disparait...

je vais tous revérifier, que je ne sois pas passé à côté d'une explication évidente...
merci quand même!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178980 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW
Aucune idée …

A essayer : exporter le LSA, l'importer dans une autre instance ( ti a automatiquement une instance gratuite avec ton compte) : voir si tu reprodui.
Si tu reproduis : rapporter le bogue avec le LSA
Si tu reproduis pas : aucune idée de mon coté …
En fait : y a aucune raison pour que cela arrive.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178989 par xanberte
COM_KUNENA_MESSAGE_REPLIED_NEW
Je me rends compte maintenant que lorsque j'exporte le questionnaire la question sur l'âge n'apparait même pas, alors qu'il est présent sur le fichier de logique. (cf captures d'écran en pièce jointe).

Je serais content d'avoir une explication, mais je me suis résigné à ne pas avoir accès à ces données, ce qui est fort dommage...
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178994 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW
Sur la visualisation impression : c'est normal : attribut hidden (masquer cette question).

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178996 par xanberte
COM_KUNENA_MESSAGE_REPLIED_NEW
ok.
be, j'ai du faire la même erreur au moment de l'envoyer... je ne sais âs comment mais visiblement l'erreur vient de moi...

les répondants ont pu compléter le questionnaire malgré que cette question était "obligatoire"?

merci pour vos réponses.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #178997 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW
Oui : elle est masquée : donc on ne la teste pas.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: Nickko

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!