Problème d'accent - verson imprimable

Plus d'informations
il y a 3 ans 11 mois #127498 par SurveyDunkey
Bonjour,

J'ai créé mon questionnaire, je dois l'imprimer pour le présenter à un "évaluateur" (pour faire simple).
Cependant lorsque je clique sur "version imprimable", j'obtiens un version du questionnaire où les accents ou certaines marques de ponctuation (apostrophe) ne s'affichent pas correctement. Tout s'affiche correctement quand je modifie/crée les questions ou que je teste le questionnaire.
Parfois le "é" s'affiche bien, parfois non (voir les exemples ci-dessous).

Comment dois-je procéder pour obtenir une version imprimable lisible sans problème d'accent?

Je vous remercie de votre aide.

Cordialement,

Exemple:

Critère d’inclusion et d’exclusion :


Au lieu de

Critère d'inclusion et d'exclusion :


Autre exemple

Section Q1 - Renseignements généraux et renseignements académiques


Au lieu de

Section Q1 - Renseignements généraux et renseignements académiques

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 3 ans 11 mois #127501 par Nickko
Quelle version de Limesurvey et quel navigateur ?

Nickko

Nickko
Head of ergonomics, UX & UI.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 11 mois #127502 par DenisChenu
Salut,

La version de limesurvey est importante. Mais sinon : passer le serveur en utf8 par défaut réglera le problème.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 11 mois #127557 par SurveyDunkey
Bonjour,

merci pour vos réponses!

LimeSurvey est:

LimeSurvey
Version 2.05+ Build 141003


Pour le serveur je ne sais pas où regarder, je vais explorer cela tout de suite et voir si je peux passer en utf8 par défaut.

Merci!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 11 mois #127560 par DenisChenu
Salut,

Pour le savoir phpinfo (accessible via les paramètres généraux de LS).

Pour le modifier : virtual host : AddDefaultCharset utf-8

C'est en génarl le cas par défaut sauf sur les vieux serveur.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: Nickko

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!