Tab "Responses" does not show any response data

Plus d'informations
il y a 3 mois 1 semaine - il y a 3 mois 1 semaine #184063 par steffenschaffhausen
Dear all,

I have a closed survey with public registration.

People can register
Get a token (link per email)
They fill out the survey

BUT - the response data is not shown in the responses tab?



It worked - but suddenly it does not work anymore. I am not aware of any changes I made. This is why I started two test surveys (only one question) resulting into the same issue.


Thanks a lot for your support!
Dernière édition: il y a 3 mois 1 semaine par steffenschaffhausen.

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 3 mois 1 semaine #184067 par Joffm
Hi, Steffen,
usual questions: LS version? Where hosted?
What is: "It worked - but suddenly...?
Did all answers disappear? Or only the new ones, after "but suddenly"?

And at least you should attach your test.

Best regards
Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 semaine - il y a 3 mois 1 semaine #184070 par steffenschaffhausen
Hey Joffm,

PHP Version 7.3.4 hosted at infomaniak.ch
LimeSurvey Version 3.15.1+181017

Suddenly is in fact very vague. I created the survey for test purposes one month ago. I did not touch it for a month and yesterday I reviewed some questions in the structure and deleted some.
For this of couse I deactivated the survey. I exported the response data from before.

So I activated the survey yesterday again (fresh and clean, no participants/ no responses). I tested it today in the morning.

I was able to register
I filled out the answers
As admin I even received an email that someone finished the survey
BUT - I cannot see the responses I gave when I look in the responses tab

When I click the link I received in the mailfor the admin the admin view of limesurvey opens with the error message: "This response ID is invalid."


Thanks for the quick reply and sorry for not being detailed enough in the beginning.

Best,
Steffen
Dernière édition: il y a 3 mois 1 semaine par steffenschaffhausen.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!