Timer is not visible when using boilerplate type question.

Plus d'informations
il y a 2 mois 1 jour #181958 par mcovents
COM_KUNENA_MESSAGE_CREATED_NEW
I'm trying to set a timer on a boilerplate type question. (see screenshot)
The timeout (3 seconds) itself is functional, so the browser moves automatically to the next window.
But the timer and the message is not visible.
As a test I tried using the radio button type question instead since this also has the timer function and here it works.
Is this a bug?
I'm using Limesurvey version 3.15.5+181115
Thanks in advance,
Marc.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 2 mois 1 jour #181964 par cdorin
COM_KUNENA_MESSAGE_REPLIED_NEW
Could you please attach an .lss example ? To check in 3.16.1

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 jour #181976 par mcovents
COM_KUNENA_MESSAGE_REPLIED_NEW
I have created a test survey with only a boilerplate question
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 jour #181997 par cdorin
COM_KUNENA_MESSAGE_REPLIED_NEW
Thanks for the clarifications. I report it here: bugs.limesurvey.org/view.php?id=14667

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!