question type "ranking" does not work

Plus d'informations
il y a 4 ans 1 mois #131387 par masch90
Hey there,
in my questionnaire I have one question where I choose the option "ranking". For some reason it doesnt work anymore to put the options into an order (it worked before). Does anyone now how to make it work again?
Thanks in advance for your help!

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 4 ans 1 mois #131390 par holch
Réponse de holch sur le sujet question type "ranking" does not work
Well, to help you we would need a little bit more information.

What version of Limesurvey do you use?
Does the problem appear in a specific browser or in all browsers? Did you clean your cache?
What happened since the last time it worked and now that id doesn't work? (Server updates, Limesurvey updates, etc.).
What exactly doesn't work? What are the symptoms?
Can you provide a link so we can test? Or attache a small survey with only the problematic question so we can teste?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Les utilisateur(s) suivant ont remercié: masch90

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #131396 par masch90
thank you for your answer.
I am using the version 2.06+ and I havent updated the version since 6 months (but the ranking still worked one month ago), also the server hasnt been updated 6 months.
This problem occurs in chrome, firefox and internet explorer and I cleaned the cache of all browsers.
its supposed to work with a double click and than put the items into an order. when i double click on one item, nothing happens and i cant pull it to the other site.
unfortunatley I cant give you a link as it is a research project that hasnt been launched yet :(

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #131400 par tpartner
Have you tried using one of the shipped templates?

Without a link to a test survey we have no way of debugging it. Can you at least activate a test?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com
Les utilisateur(s) suivant ont remercié: masch90

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #131412 par Ben_V
Réponse de Ben_V sur le sujet question type "ranking" does not work

Have you tried using one of the shipped templates?


I just tested and everything ok for me...
Version 2.06+ Build 160129 wuth default template

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #131766 par masch90
here is a link with that question: gawo-ev.de/limesurvey/index.php/394756
it works with the default template, but for that project I have to use this template... :huh:

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #131768 par tpartner
Check your startpage.pstpl. You seem to be loading multiple instances of template.css and not loading jquery-ui.js at all.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #131772 par jelo
Réponse de jelo sur le sujet question type "ranking" does not work
Is gawo-ev.de/limesurvey/templates/gawo_template/template.css available on the server?
The template looks a bit buggy and incomplete.
The external loading of these javascripts seems isn't used in the shipped templates.
ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js
maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js
Can you contact the author of the template?

I wouldn't post the URL of the server and tell everybody it wasn't updated in the last six months.
If this a linux based server and there were no update in the last six months you got some nice security holes waiting for exploitation.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!