Problemas con actualización asistida

More
2 years 9 months ago #117479 by accuenca
accuenca created the topic: Problemas con actualización asistida
Tengo instalada la versión de Limesurvey 2.05+ (140212) y tenía intención de actualizar a la 2.05+ (150211) el problema es que al realizar la actualización asistida, en el paso 1 parece que todo está bien, en el paso 2 dice que recomienda que /application/config/version.php sea reemplazado por el proceso de actualización, pero cuando procedo al paso 3 pantalla en blanco con el mensaje Abort pclzip.php : Missing zlib extensions.
No consigo encontrar el fallo y me gustaría poder contar con la nueva versión a ver si soluciona los bastantes problemas que tengo con la que uso actualmente

Gracias de antemano por vuestro tiempo y respuestas.

Please Log in to join the conversation.

More
2 years 9 months ago #117493 by accuenca
accuenca replied the topic: Problemas con actualización asistida
Resuelto con una nueva instalación completa.
Gracias a todos

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!