Check out the LimeSurvey source code on GitHub!

Sin permisos luego de Instalar versión 2.05

More
3 years 4 weeks ago #102743 by amanzur
Soy nuevo en LimeSurvey, instalé la versión 2.05 con XAMPP en Win7 usando el siguiente instalador:
limesurvey205plus-build131219-on-xampp-win32-setup.exe

Cuando intenté ingresar usando las credenciales por defecto (user: admin - pass: password) me decía usuario o contraseña incorrecto. Ingresé el usuario directamente sobre la DB encriptando la clave y pude ingresar al sistema pero no puedo realizar prácticamente nada porque no aparece ningún ícono en la barra de herramientas (adjunto screenshot). Veo que en la DB la mayoría de las tablas están vacías incluyendo la de permisos.

Agradezco mucho cualquier ayuda.

Muchas gracias


Attachments:

Please Log in to join the conversation.

More
3 years 4 weeks ago #102744 by holch
Parece que hay algun problema con la version incluindo XAMPP porque he visto un problema similar el en forum Ingles.

No sé quien es responsable para la version con XAMPP, pero quizas seria bien hacer un "bugreport". Para solocuinoarlo lo mas rapido para ti: instalaria Limesurvey nuevamente en la pasta www/htdocs. El instaler es muy simple y puedes escojer to proprio password. Te tarda probablemente menos que ha tardado cambiar la chave en la base de dados. ;-)

Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: amanzur

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form