PROBLEMA EN LA INSTALACION

More
4 years 2 months ago #100214 by barsi
barsi created the topic: PROBLEMA EN LA INSTALACION
Estimados tengo un problema, cunado instalo el sistema va todo barbaro hasta el cuarto paso que me queda como tildado,

Please fix the following input errors:
¡Intente otra vez! La conexión con la base da datos falló.

Nota: Todos los campos marcados con (*) son requeridos.
Configuración de la base de datos

El problema es que la base de datos esta bien, prove con otros sistema y engancha rapido.

Alguien que pueda ayudar¿?

Gracias.

Please Log in to join the conversation.

More
4 years 1 month ago #101347 by aresmiguel
aresmiguel replied the topic: PROBLEMA EN LA INSTALACION
Hola barsi.

Te dejo algunas sugerencias:

**Primero probar la conexión (aquí te dejo una pequeña página en PHP)
<?php
session_start();
$serverName = "direccion de la base de datos";
$connectionInfo = array("Database"=>"Nombre base de datos","UID"=>"usuario base de datos", "PWD"=>"contraseña de usuario");
$conn = sqlsrv_connect( $serverName, $connectionInfo);
if( $conn === false){
echo "Error in connection.\n";
die( print_r( sqlsrv_errors(), true));
}
else{
echo "TODO BIEN";
}
?>

**Crear una base de datos (vacía).

**Crear un usuario que sea propietario de esa base de datos, para que tenga todos los permisos.

**Coloca a este usuario y esta base de datos en los campos de instalación

--Si persisten los problemas trata de cambiar los permisos de las carpetas “tmp” y “templates” (están en la raíz) para que se puedan modificar.

Espero que algunas de estas soluciones te funcionen.

Saludos y suerte.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!