Check out the LimeSurvey source code on GitHub!

Ayuda con link enviados a los tokens

More
6 years 2 months ago #51363 by ricardo_cl_2@yahoo.com
tengo todo listo en mi encuesta lista para ser enviada pero me pidieron que en vez del link pusiera una imagen que reemplace al link, el problema que tengo es cada token tiene un link diferente la idea que la imagen tome el link y que cambie la direccion y la lo redireccione a cada uno.
Attachments:

Please Log in to join the conversation.

More
6 years 2 months ago #51365 by holch
El link para la encuesta esta creado por este placeholder {SURVEYURL}.

Como este placeholder ya hace todo en un link, no funciona con tu tu imagen. Entonces tienes que usar @@SURVEYURL@@ en vez. Este es la URL pura y necesita algun codigo todavia para ser un link. Pero @@SURVEYURL@@ solo funciona a partir de la version 1.90.


docs.limesurvey.org/tiki-index.php?page=...y#Email_placeholders

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
6 years 2 months ago #51366 by ricardo_cl_2@yahoo.com
no entiendo donde debo relacionar el link y la imagen

Please Log in to join the conversation.

More
6 years 2 months ago #51367 by ricardo_cl_2@yahoo.com
solucionado coloque un hipervinculo en la imagen y en la url del vinculo coloque @@SURVEYURL@@ pero solo me funciono con limesurvey 1.9 gracias por tu ayuda.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form