Configuración general no se guarda

More
6 months 4 days ago #169929 by informaticanita
informaticanita created the topic: Configuración general no se guarda
Buenas tardes,

Al entrar hoy en mi instalación LimeSurvey he observado que se me ha cambiado el idioma, el tema y toda la configuración como si fuera el primer día de uso.

Al volver a poner las opciones como las tenías éstas no se guardan. Por ejemplo pongo el idioma por defecto español le doy a guardar y me dice guardado correctamente pero sigue idioma por defecto inglés. Así con el tema, las opciones de pantalla principal etc.

¿Alguien sabe que puede pasar y como puedo solucionarlo? Las opciones de las encuestas que tengo creadas si me deja modificarlas, solo afecta a opciones de configuración general.

Tengo una suscripción Lime Pro paquete básico y la versión es 3.11.0.

Gracias.

Please Log in or Create an account to join the conversation.

More
6 months 3 days ago #169974 by holch
holch replied the topic: Configuración general no se guarda
Para todo lo que tiene a ver con la version Limesurvey Pro, tendrías que entrar en contacto con la equipe de Limesurvey GmbH. Abre un ticket en "Support" (en la navegación arriba a la derecha).

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!