Error al actualizar de la versión 2.06 a la 2.62

More
7 months 5 days ago #150198 by daeh_tums
daeh_tums created the topic: Error al actualizar de la versión 2.06 a la 2.62
Al actualizar de la versión 2.06 a la 2.62 me aparece el siguiente error

CDbCommand failed to execute the SQL statement: SQLSTATE[42S01]: Base table or view already exists: 1050 Table 'ls_boxes' already exists

Alguien me puede ayudar?

De antemano muchas gracias

Please Log in to join the conversation.

More
7 months 5 days ago #150199 by Ben_V
Ben_V replied the topic: Error al actualizar de la versión 2.06 a la 2.62
Hola,

tienes que mirar en du bbdd y borrar (drop) estas 2 tablas:

ls_boxes
ls_notifications

Despues el upgrade de la bbdd seguira normalmente, ya que el script busca crearlas y no actualizarlas

Esas tablas son especificas de las nuevas versiones y no tendrian que estar ya en una instalación 2.06... lo que puede pasar por ejemplo cuando se ha tenido en algun momento hacer un downgrade de la instalación

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now