despues de actualización me pide cambiar contraseña

More
11 months 2 weeks ago #144153 by cjofre
cjofre created the topic: despues de actualización me pide cambiar contraseña
Hola a todos:

Después de la última actualización (quedo en la versión: 2.55.2+161103 ), me presenta una alerta a cada rato, señalando:

"Atención: Todavía estás utilizando la clave por defecto ('password'). Por favor cambiela y vuelva a ingresar."

Lo curioso del asunto, es que no tengo la contraseña por defecto en ningún usuario, ni en los accesos a las bases de datos. por tanto, no sé realmente como sacarla, ya que resulta molesta, esa ventana en cada acción que cometas.

Please Log in to join the conversation.

More
11 months 2 weeks ago #144161 by holch
holch replied the topic: despues de actualización me pide cambiar contraseña
Eso es raro. Esta mensage se refiere normalmente a la contraseña que usas durante la instalación con el "Superadmin". Ya has intentado de cambiar la contraseña del Superadmin? Solo pare ver que passa.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
11 months 2 weeks ago #144163 by cjofre
cjofre replied the topic: despues de actualización me pide cambiar contraseña
Lo volvi a cambiar. esta vez si desaparecio el mensaje. Lo curioso, es que nunca use la clave password por defecto. en todo momento desde la instalación use otra contraseña.

Please Log in to join the conversation.

More
11 months 2 weeks ago #144215 by cjofre
cjofre replied the topic: despues de actualización me pide cambiar contraseña
Estimados:
Ya aislé el problema.
Esta situación se produce cada vez que cambio la contraseña desde el superadmin a cualquier usuario que haya creado.
Encontrándose logeado como superadmin, cuando se cambia la contraseña de cualquier otro usuario, te obliga a volver a cambiar la contraseña del superadmin, y reiniciar la sesión nuevamente.
Sospecho que se trata de un bug.
Alguien podría confirmar ese detalle. En su configuración, si también le sucede, antes de proceder a informarlo?.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now