Compatibilidad versión 2.00

More
1 year 10 months ago #128792 by jdccr
jdccr created the topic: Compatibilidad versión 2.00
Hola a todos,
Quisiera saber la compatibilidad de la versión 2.00 con Internet Explorer 11.
Esto porque haciendo algunas pruebas, al agregar una imagen se produce un error que dice: "The GD PHP extensión is not available! It's required to run KCFinder".
Adicionalmente, cuando se intenta previsualizar las preguntas de una encuesta se cae la aplicación con el siguiente error:



Saludos.
Attachments:

Please Log in to join the conversation.

More
1 year 10 months ago #128793 by mguerrero
mguerrero replied the topic: Compatibilidad versión 2.00
Hola jdccr,

El error que te arroja nos es por compatibilidad del explorador sino mas bien, porque no tienes instalada la extensión gd de php en tu servidor .

php.net/manual/es/image.installation.php

realiza un phpinfo() para revisar las librerías instaladas y revisar si tienes instalado los requerimientos básicos de limesurvey.

Saludos

Please Log in to join the conversation.

More
1 year 10 months ago #128796 by jdccr
jdccr replied the topic: Compatibilidad versión 2.00
Gracias mguerrero. Descubrí que si habilito la vista de compatibilidad en el IE11 persiste el mensaje "The GD PHP extensión is not available! It's required to run KCFinder" pero al menos ya muestra la imagen y se repara el error al previsualizar las preguntas. Con IE10 no me da ninguno de esos errores, es por eso que quiero saber para las últimas versiones de LimeSurvey cuáles son los navegadores sorportados, especialmente para Internet Explorer.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now