Errores: Actualización 1.92 a 2.05

More
2 years 6 months ago - 2 years 6 months ago #120845 by sllorente
sllorente created the topic: Errores: Actualización 1.92 a 2.05
Hola,

Tengo una instalación funcionando: Version 1.92+ Build 120530.
Quiero actualizar a la última stable (205plus-build150520), pero siempre obtengo errores en la actulización de la BBDD. (MySQL 5, PHP > 5.3)

He intentado dos formas:

1era
Con la BBDD clonada entera y el código de Limesurvey (2.05)
Al visitar /admin/ intenta migrar la BBDD a la nueva versión simpre obtengo:
"table plugin already exists"

En el caso de eliminar esa tabla
"table plugin_settings already exists"

2da
Con unicamente el schema de la BBDD clonada y el código de Limesurvey (2.05)
Al visitar /admin/ intenta migrar la BBDD a la nueva versión simpre obtengo:
CDbCommand failed to execute the SQL statement: 
SQLSTATE[23000]: Integrity constraint violation: 1062
Duplicate entry 'SessionName' for key 'PRIMARY'

Otro problema:

Al intentar settear el proxy en el config.php:
...
	'config'=>array(
		'proxy_host_name' => 'proxy.proxy.com',
		'proxy_host_port' => 8080
		...
	)
	...

Siempre obtengo el error:
Internal Server Error
include(sasl_client_class.php): failed to open stream: No such file or directory

Muchas gracias por vuestra ayuda.

Saludos.
Last Edit: 2 years 6 months ago by sllorente. Reason: Fix comments

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!