Check out the LimeSurvey source code on GitHub!

Problemas com a acentuação

More
7 years 1 month ago #35330 by secco
Caros colegas

Venho enfrentando sérios problema com a acentuação na utilização do Limesurvey, não sei com resolver o problema, quando tento exportar os arquivos do questionário a acentuação vem toda bagunçada. Falta alguma configuração no config.php ??? ou em outro arquivo ???


Abraços

Please Log in to join the conversation.

More
7 years 4 weeks ago #35610 by marciojv
Olá Secco , problemas de acentuação geralmente são causados pelas configurações de dos banco de dados.

Na base de dados MySQL deve estar como Character Set: UTF-8 Unicode
Collation: utf8_unicode_ci

Se isso bnão resolver post aqui a versão do Seu MySQL e a versão do Limesurvey para eu fazer um teste.
e somente no momento da exportação ? no Aplicativo tudo funciona corretamente ?

Aguardo...

Please Log in to join the conversation.

More
7 years 4 weeks ago #35617 by secco
Caro Marcio,

Verifique a minha base de dados e identifique que seu conjunto de cárteres é Conjunto de caracteres MySQL: UTF-8 Unicode (utf8). Tenho conta na Locaweb e não tenho acesso a configuração do conjunto de caracteres. É possível modificar alguma configuração do LimeSurvey para corrigir o problema ???

Aproveito para verificar se alguém tem o manual em português do Lime ?

Please Log in to join the conversation.

More
7 years 2 weeks ago #35791 by andreass
Olá, secco,

Venho contribuindo para a tradução da aplicação do LimeSurvey, enviando-a para o site, desde que conheci a ferramenta em 2007. Ao implantá-la em meu ambiente de trabalho, fiz também a tradução do manual para os usuários, na época para a versão 1.72.
Por estar envolvida em outras atividades, não revisei a tradução para atualizar as informações das versões seguintes, apesar de estarmos usando o LimeSurvey 1.85. Porém, como as mudanças não alteram o procedimento básico, com certeza o manual ainda vale e pode ajudar muito.

Sds.

Please Log in to join the conversation.

More
5 years 8 months ago #60292 by queirozsc
Resolvi o problema de entrada de texto com acento adicionando a propriedade:
enctype='multipart/form-data'

em todos os formulários que obedeciam ao filtro:
id='limesurvey'

Isso foi feito nos arquivos:
group.php
index.php
question.php
survey.php

Please Log in to join the conversation.

Moderators: marciojv
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form