AuthLDAP problems

More
1 month 1 week ago #160176 by guest_666
guest_666 created the topic: AuthLDAP problems
Hi all!

I active the plugin AuthLDAP in GUI, that's is great and simple, but I can't connect with my Active Directory in format Simple Bind. For check this problems I don't know if I need to configure any file with extension php, because I read in other LimeSurvey forums possibilities to modify in path, for example

Option 1: path /limesurvey/application/config modify config.php ,
Option 2: path /limesurvey/application/config/modify config-defaults.php
Option 3: path /limesurvey/application/config/ modify LDAP.php
Option 4: other path?

I don't now what is the correct solution, is bad quality information and duditative. I active differents configuration and I check the connectivity for example with application tcpdump and don't see any action LDAP validate, for that, I will know it's have other methods configure more logs about LimeSurvey and report more over information can obtain with Authlog.

It's possible create and generate more logs files? For example one for conect with LDAP protocol?

Thanks and Regards

Please Log in to join the conversation.

More
1 month 1 week ago #160238 by DenisChenu
DenisChenu replied the topic: AuthLDAP problems
Did you activate debug mode at 2 manual.limesurvey.org/Debug_Mode ?

Else AuthLDAP don't need any update of PHP file

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
2 weeks 4 days ago #160931 by lob
lob replied the topic: AuthLDAP problems
Did you solve your problem?

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!