Check out the LimeSurvey source code on GitHub!

Performance problems? Update now!

More
4 years 2 months ago #88473 by c_schmitz
Article cannot be shown

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
4 years 1 month ago #89168 by vipgroup
Good day,
It seems, that ComfortUpdate is not working correctly. I have Version 2.00+ Build 121030, and when I try to check for updates, I have answer, that "There is currently no newer LimeSurvey version available". Have I use Manual update?
BR, Andrew

Please Log in to join the conversation.

More
4 years 1 month ago #89191 by c_schmitz
121030 does not check properly for updates. You will have to update manually for that build.

Best regards

Carsten Schmitz
LimeSurvey project leader
The following user(s) said Thank You: vipgroup

Please Log in to join the conversation.

More
4 years 1 month ago #89505 by Dennis
Does this also aplies to 1.92+?

Please Log in to join the conversation.

More
4 years 1 month ago #89534 by c_schmitz
No, only 2.0.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
4 years 1 month ago #89588 by pgasper
After updating I can no longer add new sub-questions to questions. In a new survey/question clicking the '+' symbol does nothing. I can't add new label sets. Nor do clicking 'predefined labels sets...' 'quick add' or 'save as label set' do anything. Trying to delete subquestion from an existing question also does nothing.

When I tried to create a new labelset through the interface I see no buttons for creating labels except 'quick add', which does nothing. When I try to save this empty label set it says "Can't update labels because you are using duplicated codes".

I upgraded from limesurvey200plus-build121106

Please Log in to join the conversation.

More
4 years 1 month ago #89590 by c_schmitz
Try clearing your browser cache.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
4 years 1 month ago #89592 by pgasper
Ok. I don't have this problem in Epiphany (which I started up); just in Firefox 14.01 when was open before the update. I'll try restarting Firefox and see what happens.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form