Your PHP version is outdated ...invece no!

More
3 years 6 months ago #100966 by ijk
ijk created the topic: Your PHP version is outdated ...invece no!
Salve, ho provato a installare Limesurvey 1.92 su server aruba e mi risulta che giri php 5.2.17 Tuttavia quando tento di installare il server mi restituisce questo messaggio:

Your PHP version is outdated. LimeSurvey needs PHP 5.2 or later.

che fare :(

grazie a chi mi potrà rispondere

Please Log in to join the conversation.

More
3 years 6 months ago #100979 by ijk
ijk replied the topic: Your PHP version is outdated ...invece no!
ok risolto con un aggiornamento...

Please Log in to join the conversation.

More
3 years 6 months ago #100987 by lfanfoni
lfanfoni replied the topic: Your PHP version is outdated ...invece no!
Aggiornamento di che? del php o del limesurvey?

Please Log in to join the conversation.

More
3 years 6 months ago #100990 by ijk
ijk replied the topic: Your PHP version is outdated ...invece no!
di entrambi! Ifanfoni :) prima ho aggiornato il php e mi dava un Internal Server Error, poi ho installato la 2.00 ed è andata a buon fine!
The following user(s) said Thank You: lfanfoni

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now