Problema installazione versione 2

More
4 years 3 months ago #93403 by frank4wheels
frank4wheels created the topic: Problema installazione versione 2
(Ho postato per errore nel forum inglese; ripeto qui)

Chiedo aiuto: non riesco a portare a termine l'installazione!

Sono "approdato" a LimeSurvey, non avendo trovato estensioni di Joomla! adatte al mio scopo, cioè a questionari on-line per una associazione senza fini di lucro (sto impegnando il mio tempo a titolo gratuito, come volontario, associato).

Ai primi step non ho problemi, ma dopo la maschera in allegato 1 (80% dell'installazione completato, compreso creazione tabelle nel database), compare la maschera nel secondo allegato.

Al primo tentativo ho pensato che l'installazione fosse andata comunque a buon fine, quindi ho provato quanto indicato in "9. Connect to the administration script for the first time":
- ho digitato http://nome_dominio/limesurvey/admin/admin.php
- si è visualizzata la pagina "Spiacenti! Questo link non sembra essere funzionante." simile al secondo allegato, con l'indirizzo modificato in "http://nome_dominio/LimeSurvey/index.php/admin".

Ogni altro tentativo è stato inutile e non ho trovato documentato il mio caso, quindi neppure la soluzione.

Come avrete capito, non conosco il php, quindi non so cosa fare per risolvere il problema.

Qualcuno può aiutarmi?
Grazie
Attachments:

Please Log in to join the conversation.

More
4 years 3 months ago #93456 by lfanfoni
lfanfoni replied the topic: Problema installazione versione 2
In questi casi conviene sempre ricominciare tutto da capo:
rimuovi la cartella limesurvey e anche il db myssql.
Quindi ricomincia da capo, seguendo per bene le istruzioni che trovi qui: docs.limesurvey.org/Installation&structu...tions+for+LimeSurvey , usa sempre la ultima build disponibile.

Se hai ancora problemi, allega il primo messaggio di errore che ti da,
The following user(s) said Thank You: frank4wheels

Please Log in to join the conversation.

More
4 years 3 months ago #93464 by frank4wheels
frank4wheels replied the topic: Problema installazione versione 2
Il problema è risolto: ved. "Problems during installation - version 2".
Verosimilmente la causa era il nome della directory: l'avevo chiamata "LimeSurvey" e non "limesurvey".

Comunque grazie.

Please Log in to join the conversation.

More
4 years 3 months ago #93522 by lfanfoni
lfanfoni replied the topic: Problema installazione versione 2
La cartella la puoi chiamare come ti pare, l'importante è che poi sia nel file di configurazione che nella chiamata dell'url usi il nome corretto, maiuscole comprese.
Comunque bene cosi'!

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now