se imposto la lingua in italiano non succede niente

More
4 years 5 months ago #89174 by ulissene
ulissene created the topic: se imposto la lingua in italiano non succede niente
ciao a tutti, non riesco a impostare la lingua italiana, o meglio la imposto ma tutte le labels restano in inglese.
Ho notato che è così per tutte le lingue tranne l'Ebraico.
Manca qualche file?

Please Log in to join the conversation.

More
4 years 5 months ago #89179 by lfanfoni
lfanfoni replied the topic: se imposto la lingua in italiano non succede niente
Dovresti citare la versione di ls che stai usando.
Stai impostando la lingua prima di fare il login del back-end (applicazione di amministrazione delle indagini)?

Please Log in to join the conversation.

More
4 years 5 months ago #89181 by ulissene
ulissene replied the topic: se imposto la lingua in italiano non succede niente
Ciao,
la versione è la 1.7.2
la lingua , in teoria, è già italiano prima del backend e la sto settando dopo aver fatto il login.

Please Log in to join the conversation.

More
4 years 5 months ago #89183 by lfanfoni
lfanfoni replied the topic: se imposto la lingua in italiano non succede niente
Verifica l'esistenza dei file it.po e it.mo nella sotto cartella: \locale\lt\LC_MESSAGES della tua installazione LS.
Comunque prima svuota cache e/o browser e riprova.
Perchè non aggiorni almeno alla 1.92?

Please Log in to join the conversation.

More
4 years 5 months ago #89184 by ulissene
ulissene replied the topic: se imposto la lingua in italiano non succede niente
Sì , ho verificato. I file ci sono e con permessi 777.
Però continua a non funzionare....

per aggiornare , come la metto con tutto quello che c'è dentro?
non ho mai approfondito ,ma per il db il passaggio è indolore?

Please Log in to join the conversation.

More
4 years 5 months ago #89186 by lfanfoni
lfanfoni replied the topic: se imposto la lingua in italiano non succede niente
no, il passaggio non è proprio indolore se ti devi portare dietro indagini esistenti, soprattutto per quanto riguarda le risposte.
io di solito installo una nuova versione su un path e con un db diverso (es. limesurvey_192), poi procedo a fare export dalla vecchia e import sulla nuova di indagini (lss), token e risposte (css). Ovviamente parliamo delle indagini scadute o inattive.
Se procedi cosi', puoi anche andare direttamente sulla versione 2.
Non invece se sovrascivendo solo gli script dalla 1.57 alla 1.92 funzionerebbe ancora.
Se non sei troppo sicuro, prova a postare il problema sul forum generale in inglese, con l'accortezza di mettere gli screenshot di quello che vedi prima del login e subito dopo il login.

Luciano

Please Log in to join the conversation.

More
4 years 5 months ago #89189 by ulissene
ulissene replied the topic: se imposto la lingua in italiano non succede niente
invece per il problema della lingua? altri suggerimenti?

Please Log in to join the conversation.

More
4 years 5 months ago #89194 by lfanfoni
lfanfoni replied the topic: se imposto la lingua in italiano non succede niente
Per la questione della lingua ti suggerisco di postare nel forum generale in inglese: www.limesurvey.org/en/forum/design-issues
E' importante indicare la versione, e sarebbe meglio se metti anche due screenshot: quello che ti appare prima di fare il login (la pagina in italiano e la lingua scelta italiano), e quello che ti appare subito dopo (la pagina in inglese di benvenuto).
Luciano

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now