Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Ciao Ragazzi

Ciao Ragazzi 3 years 10 months ago #86469

  • lfanfoni
  • lfanfoni's Avatar
  • Offline
  • Platinum Lime
  • Posts: 546
  • Thank you received: 103
  • Karma: 24
inutile reinstallare se prima non disinstalli per bene. guarda nei "servizi", probabilmente c'è un vecchio MySql che va in conflitto con quello installato da Xampp, ed è pure attivo.
Se lo trovi stoppalo e prova di nuovo con xampp. Oppure disinstalla tutto, ma proprio tutto quello che hai messo (xammp, apache, mysql), e ricomincia con xampp completo
The administrator has disabled public write access.
The following user(s) said Thank You: drop85

Ciao Ragazzi 3 years 10 months ago #86470

  • drop85
  • drop85's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
l'ho reinstallato e lo ha riconosciuto... Il problema però rimane:

•Connessione con il database fallita. Verificare la corretteza della posizione (server), nome utente e password del database, quindi riprovare di nuovo

Qui parla di una connessione con il database... ma io database non ne ho ...
The administrator has disabled public write access.

Ciao Ragazzi 3 years 10 months ago #86471

  • lfanfoni
  • lfanfoni's Avatar
  • Offline
  • Platinum Lime
  • Posts: 546
  • Thank you received: 103
  • Karma: 24
Di solito l'installazione di mysql crea il database di default e l'utente "root" con password nulla, sul server denominato "localhost".
Prova a fare admin del mysql da xampp o a digitare http://localhost/phpmyadmin/ sul browser.
The administrator has disabled public write access.

Ciao Ragazzi 3 years 10 months ago #86474

  • drop85
  • drop85's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Se digito -- localhost/phpmyadmin/ -- mi esce


Benvenuto in phpMyAdmin

Errore

Messaggio di MySQL:
#1045 - Access denied for user 'root'@'localhost' (using password: NO)

Connessione per controluser come definito nella configurazione fallita.

phpMyAdmin ha provato a connettersi al server MySQL, e il server ha rifiutato la connessione. Si dovrebbe controllare il nome dell'host, l'username e la password nel file di configurazione ed assicurarsi che corrispondano alle informazioni fornite dall'amministratore del server MySQL.
The administrator has disabled public write access.

Ciao Ragazzi 3 years 10 months ago #86475

  • drop85
  • drop85's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Su un sito cè scritto...

Come molte soluzioni PHP, l’installazione è questione di pochi minuti:

scaricare l’ultima versione stable (al momento della scrittura di questo articolo è la 1.92+);
estrarre i file nello spazio web;
aprire il file config.php e modificare le voci $databaselocation, $databasename, $databaseuser, $databasepass inserendo i dati di collegamento al database;
accedere con il browser all’indirizzo dell’applicazione, ad esempio:http://localhost/limesurvey/


Io se apro il file config.php tutte quelle voci non le individuo proprio!
The administrator has disabled public write access.

Ciao Ragazzi 3 years 10 months ago #86476

  • lfanfoni
  • lfanfoni's Avatar
  • Offline
  • Platinum Lime
  • Posts: 546
  • Thank you received: 103
  • Karma: 24
root è l'amministratore del db mysql.
comunque mi arrendo: prova a cercare l'errore sul web, di sicuro trovi qualcuno che ha avuto lo stesso problema.
The administrator has disabled public write access.

Ciao Ragazzi 3 years 10 months ago #86603

  • drop85
  • drop85's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Grazie mille.. non so come ma ho risolto
The administrator has disabled public write access.

Ciao Ragazzi 3 months 4 weeks ago #135305

  • violass
  • violass's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Ciao!

ho provato a seguire tutte le indicazioni descritte nei vostri post passati ma non sono riuscita ad entrare su LS.
seguendo i punti del post #86462 sono arrivata fino al punto 6 poi il punto 7 "verifica che il config.php sia a posto" non capisco a cosa si riferisce. L'ho ignorato e sono passata al punto 8 "fai partire l'admin: localhost/limesurvey/admin" e a questo punto
ho digitato sul broswer "localhost/limesurvey/admin" e non mi trova la pagina
allora
ho cliccato su admin nella finestra di xampp e mi apre una pagina del browser con il DB di SQL e sulla dx c'è indicato che sono entrata con l'account di default "root"

ecco da qui non sono riuscita a trovare la schermata bianca per entrare su lime come descritto nelle istruzioni del manuale ne cambiare utente.

Aiutatemi vi prego :(
The administrator has disabled public write access.

Ciao Ragazzi 3 months 3 weeks ago #135307

  • violass
  • violass's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
lancio xampp poi clicco su tutti i bottoni start e mi compare la schermata 1 in foto.

poi clicco su admin di apache e mi appare la schermata2 in foto.
da qui non so come accedere a ls

Fatemi sapere...grazie!



The administrator has disabled public write access.

Ciao Ragazzi 3 months 3 weeks ago #135406

  • lfanfoni
  • lfanfoni's Avatar
  • Offline
  • Platinum Lime
  • Posts: 546
  • Thank you received: 103
  • Karma: 24
che domanda è?
a vedere gli screenshoot hai tutto l'ambiente a posto (intendo WAMP). Se hai già messo gli script di ls su una sottocartella di htdocs, dovresti già andare al setup con http://localhost/limesurvey/admin/
The administrator has disabled public write access.
Time to create page: 0.234 seconds
Imprint                   Data Protection Statement                  Revocation information and revocation form