Internal Server Error when using Comfort Update Version 2.05+ Build 140717

More
2 years 9 months ago #116764 by Gaillen
Gaillen created the topic: Internal Server Error when using Comfort Update Version 2.05+ Build 140717
I have been attempting to use the Comfort Update option to update from version 2.05+ Build 140717 to Build 141229. Hosted at Site5 and this is a standard app that they have auto installers for.

The error I am seeing is hitting when I press submit at step 2

/index.php/admin/update/sa/step3

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, This email address is being protected from spambots. You need JavaScript enabled to view it. and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at survey.stockhouse.com Port 80


I had them pull the server logs and this is what we got back:

[Wed Jan 28 11:13:00 2015] [error] Premature end of script headers: index.php, referer: http://.../index.php/admin/update/sa/step2
[Wed Jan 28 11:13:00 2015] [warn] mod_fcgid: read data timeout in 70 seconds, referer: http://.../index.php/admin/update/sa/step2


Based on that they upped our limits:

~]# cat php.ini | egrep "max_execution_time|output_buffering|post_max_size|upload_max_filesize"
output_buffering = On
max_execution_time = 1200 ; Maximum execution time of each script, in seconds
post_max_size = 1024M
upload_max_filesize = 1024M


Still receiving the same error.

Of course I can do a manual update but I would like to understand why this is failing.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!