Error importing survey from 1.91 to 2.05

More
3 years 3 weeks ago #114636 by luisrc
luisrc created the topic: Error importing survey from 1.91 to 2.05
Hello,

I have exported a survey from LimeSurvey 1.91+ build 11026 and I'm trying to import the lss file into a 2.05+ Build 140703.

It seems everything went fine because after importing it, I see the sucess screen which says that the survey has been imported. But when I hit the button "Go to the survey", it shows this error:
LimeSurvey
Error
 
No permission

I attach the survey file I'm trying to import in case it helps.

Any thoughts? Thank you very much.
Attachments:

Please Log in to join the conversation.

More
3 years 3 weeks ago #114648 by Mazi
Mazi replied the topic: Error importing survey from 1.91 to 2.05
That survey seems to use a seven digit survey ID which is weird. Usually survey IDs are 5 digts (prior to Limesurvey 2) or 6 digits (Limesurvey 2.x).

How did you create such a survey ID?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
3 years 3 weeks ago #114672 by luisrc
luisrc replied the topic: Error importing survey from 1.91 to 2.05
Hello,

I don't know why it has 7 digits, but when I import it, the survey generated in lime_surveys tables has 6 digits. Everything seems to be fine, but when I go to this URL:

https://domain/limesurvey/index.php?r=admin/survey/sa/view/surveyid/xxxxxx (where xxxxxx is the sid), I'm still getting the same error.

It also happens when I create an empty survey (without questions, just setting the title of the survey). I am unable to import any survey from LimeSurvey 1.91, even the most simple ones :S

Thank you. Regards

Please Log in to join the conversation.

More
3 years 3 weeks ago #114673 by Mazi
Mazi replied the topic: Error importing survey from 1.91 to 2.05
Please file a bug report at our Bugtracker and list all your findings and attach 2-3 test surveys.

Please post the link to the ticket here afterwards.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
3 years 3 weeks ago #114685 by luisrc
luisrc replied the topic: Error importing survey from 1.91 to 2.05
Hello,

I've opened a bug report with ID 09363:

bugs.limesurvey.org/view.php?id=9363

I've attached two lss files I'm using for my tests.

Thank you very much.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!